Recording Problems

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
attila123
Posts: 4
Joined: Sun Apr 26, 2015 3:32 am

Recording Problems

Post by attila123 » Mon Apr 27, 2015 1:34 am

Hey all I'm new here :)

I've recently installed Zoneminder 1.28.1 on Centos 6.6 64 bit on a virtual machine and I'm getting this problem that seems to be filling up my hard drive with bogus events at an insanely fast rate.

This is an example of it (I uploaded to imgur but this forum won't let me link it properly) and it seems to happen every 2-5 seconds imgur(.)com/Fz5gx2r.jpg

The camera I'm using is a Hikvision DS-2CD2032-I and on it's own web interface this never happens.

Any help would be appreciated thank you.
Last edited by attila123 on Mon Apr 27, 2015 1:44 am, edited 1 time in total.

User avatar
asker
Posts: 1396
Joined: Sun Mar 01, 2015 12:12 pm

Re: Recording Problems

Post by asker » Mon Apr 27, 2015 1:40 am

Is your source type ffmpeg?
attila123 wrote:Hey all I'm new here :)

I've recently installed Zoneminder 1.28.1 on Centos 6.6 64 bit on a virtual machine and I'm getting this problem that seems to be filling up my hard drive with bogus events at an insanely fast rate.

This is an example of it (I uploaded to imgur but this forum won't let me link it properly) and it seems to happen every 2-5 seconds imgur(.)com/Fz5gx2r.jpg

The camera I'm using is a Hikvision DS-2CD2032-I and on it's own web interface this never happens.

Any help would be appreciated thank you.
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

attila123
Posts: 4
Joined: Sun Apr 26, 2015 3:32 am

Re: Recording Problems

Post by attila123 » Mon Apr 27, 2015 1:44 am

asker wrote:Is your source type ffmpeg?
attila123 wrote:Hey all I'm new here :)

I've recently installed Zoneminder 1.28.1 on Centos 6.6 64 bit on a virtual machine and I'm getting this problem that seems to be filling up my hard drive with bogus events at an insanely fast rate.

This is an example of it (I uploaded to imgur but this forum won't let me link it properly) and it seems to happen every 2-5 seconds imgur(.)com/Fz5gx2r.jpg

The camera I'm using is a Hikvision DS-2CD2032-I and on it's own web interface this never happens.

Any help would be appreciated thank you.
Yes it is.

User avatar
asker
Posts: 1396
Joined: Sun Mar 01, 2015 12:12 pm

Re: Recording Problems

Post by asker » Mon Apr 27, 2015 1:47 am

Try the native rtsp option or other strategies
http://www.zoneminder.com/wiki/index.ph ... SP_streams

attila123 wrote:
asker wrote:Is your source type ffmpeg?
attila123 wrote:Hey all I'm new here :)

I've recently installed Zoneminder 1.28.1 on Centos 6.6 64 bit on a virtual machine and I'm getting this problem that seems to be filling up my hard drive with bogus events at an insanely fast rate.

This is an example of it (I uploaded to imgur but this forum won't let me link it properly) and it seems to happen every 2-5 seconds imgur(.)com/Fz5gx2r.jpg

The camera I'm using is a Hikvision DS-2CD2032-I and on it's own web interface this never happens.

Any help would be appreciated thank you.
Yes it is.
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

attila123
Posts: 4
Joined: Sun Apr 26, 2015 3:32 am

Re: Recording Problems

Post by attila123 » Mon Apr 27, 2015 2:12 am

Okay so I've tried every single other option and I just get blank screens with Remote and VLC, only setting that works is the ffmpeg and RTP/RTSP link. I have set the maximum frames to way higher than the camera can actually do and I think that has done the trick, I will test it out for about an hour and report back on any smudging events.

Edit: Yup increasing the fps seems to have done the trick, I set it to 40 fps while the camera is running at 3 mp 20 fps.

bbunge
Posts: 2698
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Recording Problems

Post by bbunge » Wed Apr 29, 2015 1:34 am

The Maximum FPS in the ZM Monitor setup is for local cameras. Value should be (blank) for everything else.

bb

User avatar
asker
Posts: 1396
Joined: Sun Mar 01, 2015 12:12 pm

Re: Recording Problems

Post by asker » Thu Apr 30, 2015 12:35 am

bbunge wrote:The Maximum FPS in the ZM Monitor setup is for local cameras. Value should be (blank) for everything else.

bb
Actually, it should be set to a value higher than the FPS of your in-camera setting. If you don't and your camera goes offline, ZM eats up all the CPU.
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests