Function Column shows Record/unknown

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
pennyzm
Posts: 11
Joined: Wed Oct 10, 2018 7:59 pm

Function Column shows Record/unknown

Post by pennyzm » Thu Jan 30, 2020 7:09 pm

Hello,

I need some guidance on figuring something out on our Zoneminder web page on the console tab.

Under the *Function* column it usually says Record and then it says Capturing underneath.
At some point (I'm unsure when) it now says Unknown instead for Capturing (picture attached).
I'm able to view events, so it seems to be recording. There's also no error's in the log that I can see.
I've looked through the forum and still searching the internet, but cannot find anything on this yet. Has anyone else experienced this before?

Zoneminder version: 1.32.3 on Ubuntu 18.04.3
Cameras: Hikvision DS-2DE2A404IW-DE3 (PTZ) and DS-2CD2123G0-I
Monitor Settings: Source Type Ffmpeg, Function Record, Storage H264 Passthrough
All 3 cameras are set to 1920x1080 and 10 FPS.

Kind regards,
pennyzm

Edit: Looking through the documentation again, specifically in the *Getting Started* section, there's mention of the Visual Filter which is on the Console page. I noticed in the visual filter section on our Zoneminder server the *Status* filter and it does list *Unknown* as an option. So I can filter between Unknown, Capturing, etc. However it's still not clear to me what Unknown means. I'll keep looking, but if anyone can help explain please do.
Attachments
zoneminder_function_column.jpg
zoneminder_function_column.jpg (24.64 KiB) Viewed 2263 times

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests