1.32.3 upgrade on xenial 16.04

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
vajonam
Posts: 4
Joined: Mon Jan 07, 2019 2:46 pm

1.32.3 upgrade on xenial 16.04

Post by vajonam » Mon Jan 07, 2019 3:13 pm

I am looking to upgrade my docker imager which is based on xenal, but i cannot find some of the depends.

Code: Select all

The following packages have unmet dependencies:
 zoneminder : Depends: libswresample2 but it is not installable or
                       libswresample3 but it is not installable or
                       libswresample24 but it is not installable
Which repos can I get this from for xenial?

siconic
Posts: 8
Joined: Mon Jan 07, 2019 3:21 pm

Re: 1.32.3 upgrade on xenial 16.04

Post by siconic » Mon Jan 07, 2019 3:27 pm

Same! I have been running on Xenial 16.04 for over 2 years now. I have been waiting patiently to go ahead and upgrade Zoneminder to 1.32.x for some kind of guide or something, but haven't seen one yet.

I was considering a clean install, since I am running it under Freenas 11.1 and may need to rebuild my VM after the newest Freenas 11.2 implementation anyway. BUT I have so many customization's, I am HOPING to do an upgrade.

vajonam
Posts: 4
Joined: Mon Jan 07, 2019 2:46 pm

Re: 1.32.3 upgrade on xenial 16.04

Post by vajonam » Mon Jan 07, 2019 3:32 pm

you should be able to get to 1.32.2, which is what I am running the the dependency issue only comes up for 1.32.3

vajonam
Posts: 4
Joined: Mon Jan 07, 2019 2:46 pm

Re: 1.32.3 upgrade on xenial 16.04

Post by vajonam » Mon Jan 07, 2019 4:07 pm

upgraded my instance to bionic .. :-) and was able to upgrade, might still be an issue with xenial.

siconic
Posts: 8
Joined: Mon Jan 07, 2019 3:21 pm

Re: 1.32.3 upgrade on xenial 16.04

Post by siconic » Mon Jan 07, 2019 8:26 pm

How did you do the upgrade? Anything Special?

bbunge
Posts: 2315
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: 1.32.3 upgrade on xenial 16.04

Post by bbunge » Tue Jan 08, 2019 3:30 am

vajonam wrote:
Mon Jan 07, 2019 3:13 pm
I am looking to upgrade my docker imager which is based on xenal, but i cannot find some of the depends.

Code: Select all

The following packages have unmet dependencies:
 zoneminder : Depends: libswresample2 but it is not installable or
                       libswresample3 but it is not installable or
                       libswresample24 but it is not installable
Which repos can I get this from for xenial?
Make sure the universe repositorys are in the sources list.

User avatar
iconnor
Posts: 708
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: 1.32.3 upgrade on xenial 16.04

Post by iconnor » Tue Jan 08, 2019 10:14 pm

You will have to go to 1.33.1 which is master development snapshots.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest