Errors in log after update from 1.26.5 > 1.27

Forum for questions and support relating to the 1.27.x releases only.
Post Reply
ThomasNovin
Posts: 29
Joined: Fri Jun 12, 2009 11:36 am

Errors in log after update from 1.26.5 > 1.27

Post by ThomasNovin » Mon Mar 24, 2014 6:55 pm

Hello

I'm getting this after upgrading to 1.27 yesterday. I use the Ubuntu PPA on my Ubuntu 12.04 LTS server.

Code: Select all

DATE/TIME
COMPONENT	PID	LEVEL	MESSAGE	FILE	LINE
2014-03-24 19:53:40.359769	web_js	22280	ERR	getEventCmdResponse stream error: Unrecognised action or insufficient permissions - checkStreamForErrors()	?view=watch	
2014-03-24 19:53:40.316143	web_php	22280	ERR	Unrecognised action or insufficient permissions	/usr/share/zoneminder/includes/functions.php	2337
Hmm?

ThomasNovin
Posts: 29
Joined: Fri Jun 12, 2009 11:36 am

Re: Errors in log after update from 1.26.5 > 1.27

Post by ThomasNovin » Mon Mar 24, 2014 7:27 pm

It was a browser window that was open on another computer that had some error. Closed that and the error disappeared.

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests