Belkin NetCam Model F7D7601v1

A place for discussion of topics that are not specific to ZoneMinder. This could include Linux, Video4Linux, CCTV cameras or any other topic.
Post Reply
Posts: 2
Joined: Tue Aug 27, 2013 1:24 pm

Belkin NetCam Model F7D7601v1

Post by dray0n » Tue Sep 16, 2014 3:03 am

EDIT: I was getting a "Your post looks too spamy for a new user, please remove off-site URLs. I placed hXXp:// in lieu of http :// in the below examples.

Good Evening All -

I ended up getting a pretty good deal on a Belkin NetCam and thought I would share some points about getting it into ZoneMinder. It doesn't look like there is much data out there. I am not going to be reviewing the hardware, there are plenty of posts online talking about it.

1. Setting up the Belkin is pretty easy. Click the switch on the back to "Configuration Mode" or up to the cog wheel.
2. Launch the app on iPhone or Android and walk through some basic setup. The camera will then link to Belkins website.

So, those steps are fine for a normal user. I do not like any of my home automation devices or cameras touching the internet. I started to look through the settings and couldn't find any information on enabling or disabling services. The next step was to see if the webserver was active on the device or telnet.

The webserver was obviously running.
1. hxxp://CameraIP
2. Username: admin / Password: admin <-- You would think this would update to what you placed as your user/pass in the application. This is not the case.

I then attempted to Telnet into the device. Telnet was successful and I achieved root with admin / admin again. Seriously?

Changing the Admin password
1. Belkin was nice enough to include a web admin portal.
2. Point your browser to: hxxp://<cameraip>/homeorg.asp
3. Click Administration
4. Click Management
5. Change your user/pass!

Static IP
1. From the came web admin portal...
2. Click Internet Settings
3. Click WAN
4. Configure to your liking.
---> If you need help with what to enter... Open Command Prompt and type in: ipconfig (Windows) or 'ifconfig' in Linux.

Disable Wireless Repeater (If you don't need)
1. From the admin portal
2. Wireless Settings
3. Basic
4. Near the Network Name: Click Hidden
5. Broadcast Network Name: Disable
6. Apply

Set a Wireless Password for the Camera's Network
1. From the admin portal
2. Click Wireless Settings
3. Click Security
4. WPA2-PSK (Or whatever else you want... Do NOT use WEP as it's easily crackable)
5. Select your Algorythm
6. Create a pass phrase
7. Apply

Disable Audio (Microphone Pickup)
1. Go to hxxp://<Ip Address>/apcam/apcam/audio.asp

Viewing your Stream
1. Point your browser to: hxxp://<cameraip>/apcam/apcam/jsstream.asp
2. Select Disable

Adding to ZoneMinder
1. From your ZoneMinder administration console
2. Click Add Monitor
3. Source Type: Remote
4. Source Tab
5. Remote Protocol: HTTP
6. Method: Simple
7. Remote Host Name: user:password@IPAddress
8. Remote Host Path: /goform/video
9. Target Colorspace: 24 bit color
10. Width: 640
11. Height: 480

Set any other settings to your liking... When done, click Save!

Posts: 3
Joined: Sun Sep 13, 2015 1:29 am

Re: Belkin NetCam Model F7D7601v1

Post by WingCommander » Sat Sep 19, 2015 4:18 am

Update: I just bought this cam discounted at Wallymart and didn't realize that it had to be streamed through an outside server! :shock:

Same model Rev. B00

So, as Dray said, the login and password are admin:admin. Thanks Dray! :lol:

However, the page to get into the settings is different on my cam. (slash)home(dot)asp. From there you can change the login info. Shutoff the DHCP server. Etc. I also enabled wireless security to WPA1 (slash) WPA2 so that the password is not transmitted in the clear (at least I think that's how that works).

I didn't even have to move the switch, on the cam, to the "settings mode." (the little gear symbol)

In zoneminder I am using ffmpeg mode and set the location as did Dray.

And what's up with this spammy thing. :?

Posts: 1
Joined: Sat Mar 26, 2016 7:33 pm

Re: Belkin NetCam Model F7D7601v1

Post by hnoor0055 » Sat Mar 26, 2016 7:42 pm

thinks for sharing information
For latest news from USA must visit website

Posts: 2
Joined: Sun May 22, 2016 8:18 pm

Re: Belkin NetCam Model F7D7601v1

Post by freespirits » Sun May 22, 2016 8:20 pm

Hi guys,

I just found the JPEG / snapshot link wich can be useful then you have some compatibility issues. Here it is:




Posts: 2
Joined: Sun May 22, 2016 8:18 pm

Re: Belkin NetCam Model F7D7601v1

Post by freespirits » Sun May 22, 2016 8:45 pm

Does anybody has the file with firmware ?

One of the webcams I bought has some problems and i would like to reinstall the firmware (without upgrading to the new firmware).

Any help would be very apreciated :)


Posts: 1
Joined: Thu Jan 12, 2017 10:52 am

Re: Belkin NetCam Model F7D7601v1

Post by Dirk23 » Thu Jan 12, 2017 2:24 pm

Hey there.

Nice tutorial, but i found out that the Videostream can only be watched (in a webbrower) while the Cam is in Configmode. Also i was not able to open those Admin Webpages that where described. Maybe Belkin disabled this webinterfaces?

After a port Scan i could only find Port 80 open in Configmode, but in "normal" Mode there are 2 more Ports: 9344 and 49153, maybe the admin config moved there?



User avatar
Posts: 6
Joined: Thu Jun 01, 2017 3:34 am

Re: Belkin NetCam Model F7D7601v1

Post by JustinG » Thu Jun 01, 2017 3:39 am

Just wanted to add for anyone looking.

I have revision A00 of this camera. For some reason, I couldn't get this thing to display its web admin interface to me. I tried everything to load the url "http://<ip>/goform/video" but no luck, I kept getting a blank page. Finally I found a syntax that worked in VLC:


Here is a screenshot of my zoneminder "Source" settings if anyone else had a camera that was behaving the same way. It may just have been my cameras, but I tried with 2 different units of these belkin cams. Maybe Belkin changed the firmware from when the post was originally created? Who knows. But these settings worked for me, revision A00 of the belkin NetCam F7D7601v1.


Posts: 1
Joined: Tue Dec 12, 2017 8:17 pm

Re: Belkin NetCam Model F7D7601v1

Post by ssjucrono » Tue Dec 12, 2017 8:19 pm

I have followed your steps above and I get a blue screen on the camera monitor. Zoneminder shows it green that it is setup correctly. But no streaming image?

Any help would be greatly appreciated.

Thank you

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests