zmNinja 1.33.066 users

Discussion topics related to mobile applications for ZoneMinder
Post Reply
User avatar
asker
Posts: 1080
Joined: Sun Mar 01, 2015 12:12 pm

zmNinja 1.33.066 users

Post by asker » Sat Jul 06, 2019 11:16 am

Some important notes:

1. Make sure AUTH_HASH_LOGIN is on
2. Make sure AUTH_RELAY is hashed
3. restart ZM
4. When ZM 1.34 is released, ZM 1.31 will be the minimum supported version (I'd strongly recommend you upgrade to 1.34 - it brings in a new token system that is more secure and faster)

If you still have issues:
1. Try the desktop app to see if it exhibits the same problem
2. Completely remove the app and re-install again (at least one user reported this fixed issues)
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

davidma
Posts: 22
Joined: Fri Oct 16, 2015 1:40 am

Re: zmNinja 1.33.066 users

Post by davidma » Mon Aug 05, 2019 12:02 am

Hello I followed the above and still have issues with no video being displayed on both the mobile app (zmninja pro) and the desktop app

Zoneminder 1.30.4 (Ubuntu Server)
zmNinja v1.3.066

Android 9

Desktop Web interface works perfect.
zmninja app shows green check marks under monitors.

No image is shown in montage or live views on either the desktop or mobile zmninja app. It used to work fine until recent zmninja upgrades.

Upgrading my Zoneminder version would be a huge pain (likely it means reinstalling a whole new server OS) and is not something I want to do.

How can I troubleshoot this and/or where can I find an old version of zmninja-pro which will work for me? Thank you.

User avatar
asker
Posts: 1080
Joined: Sun Mar 01, 2015 12:12 pm

Re: zmNinja 1.33.066 users

Post by asker » Mon Aug 05, 2019 12:42 pm

Start by posting debug logs.
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests