D-Link 2630l no image displayed

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
girkers
Posts: 11
Joined: Wed Mar 22, 2017 12:08 am

D-Link 2630l no image displayed

Post by girkers » Wed Mar 22, 2017 10:40 am

Nice camera and I can get it working partially. Checking the D-Link compatibility list I follow these settings https://wiki.zoneminder.com/D-Link#DCS- ... d_DCS-2230 and I can get the camera partially working.

When I look at the Monitor I have set up it tells the me the State is Idle, I have approximate 15 frames per second which is what I have the camera set too and the Mode is Live. However it takes an externity before the picture actually displays and then it never seems to update.

I have run the windows ONVIF software and I can see the camera if I log into the ONVIF software, even though I have turned off HTTP and RSTP authentication in the camera. When going through the ONVIF software you can see a little snapshot of the camera, but when I go to Live Video it says "No Signal", the url it is using is the rstp link.

Any ideas or thoughts?

Cheers

Girkers

girkers
Posts: 11
Joined: Wed Mar 22, 2017 12:08 am

Re: D-Link 2630l no image displayed

Post by girkers » Fri Mar 24, 2017 12:36 am

I have had a little bit of success, I can now get the ONVIF software viewing the camera and also using VLC I can get an image using rtsp://192.168.254.220/play1.sdp

How do I translate either of these results into settings I can use in Zoneminder?

Cheers

Girkers

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests