Sircam SP017 not working

Post here to indicate any hardware you have used and which is known to work with ZoneMinder. Not for questions.
Post Reply
giorgio.zarrelli
Posts: 1
Joined: Sat Jun 20, 2020 7:47 pm

Sircam SP017 not working

Post by giorgio.zarrelli » Sat Jun 20, 2020 8:02 pm

Hi,

i am new to ZoneMinder and I am trying to connect a Sircam SP017. I checked this thread viewtopic.php?f=10&t=27624&p=107605&hilit=sp017#p107605 but the infos look a bit outdated.

I created a monitor with a source type remote, then I specified:

Protocol: RTSP
Method: RTP/Unicast
Hostname: rtsp://my_ip
Port: 554
Path: onvif
Preset: 1080P

I tried to add admin:password to the hostname, but with or without I cannot get a connection. Interestingly, I tried Xeoma and using:

rtsp://my_ip/onvif

works fine. No user, no password (creepy), no port, I just got the video streaming working. So, the rtsp works, and does not even need any credentials, what is, in your opinion, preventing ZoneMinder from using the camera?

Thanks.

User avatar
iconnor
Posts: 1394
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: Sircam SP017 not working

Post by iconnor » Sun Jun 21, 2020 3:29 pm

You probably need a / in the path => /onvif

In any event, use the ffmpeg input type and use the same url you used in Xeoma.

coleganet
Posts: 3
Joined: Mon Aug 17, 2020 1:51 pm

Re: Sircam SP017 not working

Post by coleganet » Mon Aug 17, 2020 1:57 pm

You need rtsp://192.168.1.17:554/onvif1
I have several Siricam good price specifically the SP007 with metal case. Resolution is up to your server is maximum 1280

Look the 2 attach files .
Attachments
20200817_215853.jpg
20200817_215853.jpg (215.16 KiB) Viewed 1185 times
20200817_215837.jpg
20200817_215837.jpg (198.35 KiB) Viewed 1185 times

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests