Search found 8 matches

by siconic
Thu Apr 11, 2019 1:00 pm
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 10
Views: 2007

Re: Time Issue & Filters Not Deleting

I am also having the same issue with files not being purged/deleted off my disk. It is 100% full, and the only way I can clean it up is to manually delete them, which is of course stupid.
by siconic
Mon Feb 11, 2019 5:50 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images
Replies: 36
Views: 3343

Re: ZM 1.33.1 - record MJPEG images

That is my issue as well. Still no solution, in freebsd.
by siconic
Fri Feb 08, 2019 12:53 pm
Forum: ZoneMinder 1.32.x
Topic: Video not recorded
Replies: 7
Views: 1094

Re: Video not recorded

I am having the empty .mp4 files issue in freenas as well. Where did you find that patch, and what file are you adding that too and its location?
by siconic
Fri Feb 08, 2019 12:43 pm
Forum: ZoneMinder 1.32.x
Topic: Zoneminder Freenas Plugin Issues
Replies: 2
Views: 487

Re: Zoneminder Freenas Plugin Issues

Any suggestions guys??

My files write, create folders, etc. I can view the video live streaming, but no images write to the disk. What gives?

EDIT: Now that I am seeing others with the same issue, I realize it is an empty .mp4 container, and am trying a few solutions. I will post which ones work.
by siconic
Tue Jan 29, 2019 1:10 pm
Forum: ZoneMinder 1.32.x
Topic: Zoneminder Freenas Plugin Issues
Replies: 2
Views: 487

Re: Zoneminder Freenas Plugin Issues

Additional Information:

I have it set to mocord, and each 10 minute recording only takes up between 34kb and 160kb. It IS writing to the disk, and is creating folders.

There are two files in each directory: {ID}-video.mp4 and snapshot.jpg

What is going on? Am I missing a component?
by siconic
Mon Jan 28, 2019 6:08 pm
Forum: ZoneMinder 1.32.x
Topic: Zoneminder Freenas Plugin Issues
Replies: 2
Views: 487

Zoneminder Freenas Plugin Issues

Alright, I recently used the Zoneminder plugin in Freenas, and I am having issues. I solved a few by meyself, including having to set the AUTH_RELAY to none when enabling OPT_USE_AUTH. But now I am stuck on an error message: 'zma -m 2' exited abnormally, exit status 255 Shared data not initialised b...
by siconic
Mon Jan 07, 2019 8:26 pm
Forum: ZoneMinder 1.32.x
Topic: 1.32.3 upgrade on xenial 16.04
Replies: 6
Views: 614

Re: 1.32.3 upgrade on xenial 16.04

How did you do the upgrade? Anything Special?
by siconic
Mon Jan 07, 2019 3:27 pm
Forum: ZoneMinder 1.32.x
Topic: 1.32.3 upgrade on xenial 16.04
Replies: 6
Views: 614

Re: 1.32.3 upgrade on xenial 16.04

Same! I have been running on Xenial 16.04 for over 2 years now. I have been waiting patiently to go ahead and upgrade Zoneminder to 1.32.x for some kind of guide or something, but haven't seen one yet. I was considering a clean install, since I am running it under Freenas 11.1 and may need to rebuil...