Search found 17 matches

by lilmissndemon
Mon May 08, 2017 9:48 pm
Forum: ZoneMinder 1.30.x
Topic: Uninstall and fresh reinstall
Replies: 5
Views: 9185

Re: Uninstall and fresh reinstall

could this be a conflict from mariadb when i tried the script? how can i remove the problems?
by lilmissndemon
Mon May 08, 2017 3:46 pm
Forum: ZoneMinder 1.30.x
Topic: Uninstall and fresh reinstall
Replies: 5
Views: 9185

Re: Uninstall and fresh reinstall

ok when i tried that apt-get -f install it returned this error Preparing to unpack .../mysql-server-5.7_5.7.18-0ubuntu0.16.04.1_amd64.deb ... Aborting downgrade from (at least) 10.0 to 5.7. If are sure you want to downgrade to 5.7, remove the file /var/lib/mysql/debian-*.flag and try installing agai...
by lilmissndemon
Fri May 05, 2017 7:55 pm
Forum: ZoneMinder 1.30.x
Topic: Uninstall and fresh reinstall
Replies: 5
Views: 9185

Re: Uninstall and fresh reinstall

sudo su service zoneminder stop apt remove zoneminder apt purge zoneminder apt autoremove mysql -u root -p mysql> DROP DATABASE zm; mysql> \q https://wiki.zoneminder.com/Ubuntu_Server_16.04_64-bit_with_Zoneminder_1.30.3_the_easy_way Ty so much ive entered all u attached (getting mysql unmet depende...
by lilmissndemon
Fri May 05, 2017 5:38 pm
Forum: ZoneMinder 1.30.x
Topic: Uninstall and fresh reinstall
Replies: 5
Views: 9185

Uninstall and fresh reinstall

Ok can some one guide me on how to completely remove zm mysql etc so that i can try a fresh try at this? i have ubuntu server 16.04 (only used for a plex server) and im trying to run two webcams in zoneminder from that server ...ive tried so many different approaches to this that it seems best way i...
by lilmissndemon
Mon May 01, 2017 3:57 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

open /etc/apache2/config-enabled, is there anything in there resembling zoneminder.conf? If not....copy zoneminder.conf to there and restart Apache. If there is already a zoneminder.conf and/or this still does not work then go ahead and uninstall. Then try a new fresh install using the correct vers...
by lilmissndemon
Sun Apr 30, 2017 6:25 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

I am looking for conflicting config files or something to explain the extra /zm in the URL. Can you use the Probe command to see the local cams? Just checking..is the zoneminder.conf symlinked in /etc/apache2/config-enabled ? Ok the probe command finds em and when i do that i just get a white scree...
by lilmissndemon
Sat Apr 29, 2017 10:51 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

rockedge wrote:
Sat Apr 29, 2017 10:23 pm
look in this file for another ScriptAlias
/etc/apache2/config-avialable/serve-cgi-bin.conf and is this config also active?
no from what i see its empty but i guess its active if i opened it lol
by lilmissndemon
Sat Apr 29, 2017 7:01 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

@rockedge ok if i was to uninstall/reinstall it how would i do it? Really new to ubuntu server and id really like this to work seems like im just missing one thing and trust me ive followed all the guides and checked and rechecked everything to find the anomaly but having no luck at all One thing i ...
by lilmissndemon
Sat Apr 29, 2017 1:41 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

@rockedge i tried to set like u suggested came back red also checked logs and it shows its capturing .....tried to open the broken link and now its just a white page....how do i check under both to see who has permissions under apache and zm? Thanx again for all your help
by lilmissndemon
Fri Apr 28, 2017 8:04 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

Im using 2 usb webcams logitech webcam c600 and microsoft lifecam vx-1000 ...ty for any help u may add.... and sorry to hijack yer post just seemed we had same issues but i feel im so close lol i have checked all my paths both in console and apache and i cant see a deviation yet i get all these weir...
by lilmissndemon
Fri Apr 28, 2017 7:27 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

they are webcams plugged into my ubuntu server with zoneminder installed on that pc ... i do have both as blue screens it seems but like i said only when copying link address and removing zm from begining Heres some logs i dunno if u can see it shows streaming then seems a burp happens every once in...
by lilmissndemon
Fri Apr 28, 2017 6:39 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

Ok i changed ownership like u suggested restarted ...still same problem as far as connections it will only show green if i use ffmpeg also i tried the trick with url by removing zm at beginning and now its just a white screen since i changed permissions(update) after another restart i have one that ...
by lilmissndemon
Fri Apr 28, 2017 5:49 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

you are getting much closer to getting it going. The camera may not be totally configured correctly, that is the likely cause of the blue screen. Somewhere there is an extra ScriptAlias or some url rewrite causing this added /zm/. Or try this In Options->Paths->PATH_ZMS remove the zm/ so the url is...
by lilmissndemon
Fri Apr 28, 2017 5:18 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

I was able to view the url after removing the zm from the beginning but now its just a blue screen showing timestamps?
by lilmissndemon
Fri Apr 28, 2017 5:06 pm
Forum: ZoneMinder 1.30.x
Topic: Camera Streaming Not working
Replies: 36
Views: 14429

Re: Camera Streaming Not working

that url is incorrect! It should be /zm/cgi-bin/nph-zms What is the value of Options->Paths->PATH_ZMS again? There is a ScriptAlias adding the extra /zm/? Somewhere in the configuration the path for /cgi-bin is incorrect. in options on zm monitor this is the path zm/cgi-bin/nph-zms ...as far as scr...