Search found 14 matches

by epicfatigue
Sun Apr 07, 2019 12:19 am
Forum: ZoneMinder 1.30.x
Topic: Events Capturing frames but no Video
Replies: 6
Views: 926

Re: Events Capturing frames but no Video

For everyone that is having issues with this in Freenas set your camera to the following. Under the camera from the GUI click it go to storage tab select videoWriter as h264 camera Passthrough Also note there is a new version of Zoneminder as a port for Freenas i recommend that it has a few little t...
by epicfatigue
Sun Jan 06, 2019 11:27 am
Forum: ZoneMinder 1.33.x
Topic: Cannot view event
Replies: 7
Views: 1107

Re: Cannot view event

I have the same problem, would love to know how to solve it.
by epicfatigue
Thu Jan 03, 2019 3:52 am
Forum: ZoneMinder 1.30.x
Topic: Events Capturing frames but no Video
Replies: 6
Views: 926

Re: Events Capturing frames but no Video

the version of freenas i have appears to have the fcgiwrap running. However it is located at "/usr/local/etc/rc.d/fcgiwrap" root@zoneminder:/usr/local/etc/rc.d # ps aux | grep fcgiwrap www 77054 0.0 0.0 6388 2104 - IsJ 14:39 0:00.00 daemon: /usr/local/sbin/fcgiwrap[77055] (daemon) www 77055 0.0 0.0 ...
by epicfatigue
Thu Jan 03, 2019 2:28 am
Forum: ZoneMinder 1.30.x
Topic: Events Capturing frames but no Video
Replies: 6
Views: 926

Re: Events Capturing frames but no Video

Sorry about that i must have deleted that out of the comments. If you are installing the plugin they have forgotten to add the following it has been added to the repo for FREENAS Once making the below changes you will have the identical install to me. vi /usr/local/etc/nginx/conf.d/zoneminder.conf l...
by epicfatigue
Wed Jan 02, 2019 4:57 am
Forum: ZoneMinder 1.30.x
Topic: Events Capturing frames but no Video
Replies: 6
Views: 926

Events Capturing frames but no Video

Hey Guys, Love the new Update for Zoneminder. The Issues i am having is everything is working perfectly except when viewing the event i am getting the typical "The video could not be loaded either becahse of the server or network failed or because the format is not supported" The event is storing th...
by epicfatigue
Fri Jan 27, 2017 10:25 pm
Forum: ZoneMinder 1.30.x
Topic: Timezone Issue
Replies: 5
Views: 1780

Re: Timezone Issue

Thanks Everyone, Had tried all of above but overlooked what my jails timezone was as the master was set to AEST however the jail wasnt. Double check actual server timezone and time, the video timestamp is done in c++. Same TZ as me. So with a quick cp /usr/share/zoneinfo/Australia/Melbourne /etc/loc...
by epicfatigue
Fri Jan 27, 2017 10:52 am
Forum: ZoneMinder 1.30.x
Topic: Timezone Issue
Replies: 5
Views: 1780

Timezone Issue

Hey Guys, I finally have set up all my camera's and got everything working awesome!. The only issue i am having is my timezone is not showing correctly on my cameras. I have updated my php.ini file would Australia/Melbourne As you can see ZM main page displays the correct time but on the camera it i...
by epicfatigue
Mon Jan 23, 2017 11:07 am
Forum: ZoneMinder 1.30.x
Topic: Another Socket error
Replies: 4
Views: 1259

Re: Another Socket error

Thanks for the Help Guys, Sadily none of those worked. However i did manage to solve it. It was a NGINX config error as suggested. My Server block needed to be configured this way. server { root /usr/local/www/zoneminder; try_files $uri $uri/ /index.php$is_args$args; index index.php; location = /cgi...
by epicfatigue
Fri Jan 20, 2017 2:42 am
Forum: ZoneMinder 1.30.x
Topic: Another Socket error
Replies: 4
Views: 1259

Re: Another Socket error

Any Ideas Guys ?

I see the socket being created in the directory it is looking for? however it can not seem to bind to it....
by epicfatigue
Wed Jan 18, 2017 10:50 am
Forum: ZoneMinder 1.30.x
Topic: Distorted picture on High Resolution
Replies: 3
Views: 725

Re: Distorted picture on High Resolution

hey guys sorry i thought i posted that. Changing it to RTP/RTSP worked! Thanks Heaps, i have noticed that the picture has a lot more grain to it than the original software is that normal for Zone minder? This is awesome my camera is finally running at what it should!!! Now i just have to fix the vid...
by epicfatigue
Tue Jan 17, 2017 3:33 am
Forum: ZoneMinder 1.30.x
Topic: Distorted picture on High Resolution
Replies: 3
Views: 725

Distorted picture on High Resolution

Hey Everyone I am having Issues getting my Cameras to run Above 720p The Camera is a truVue 3mp I have been setting up using the add monitor then clicking ONVIF and selecting it from the drop down list. It works perfectly fine on 720p in MPEG and H264 But if i select 1920x1080 i get artifacts on mov...
by epicfatigue
Tue Jan 17, 2017 3:05 am
Forum: ZoneMinder 1.30.x
Topic: Another Socket error
Replies: 4
Views: 1259

Another Socket error

Hey Guys, So i am having a little issue. I am not getting any streaming from the web GUI. I had a look at https://zoneminder.readthedocs.io/en/stable/installationguide/ubuntu.html?highlight=socket_sendto#socket-sendto-or-no-live-streaming I am running on FREENAS 9.10 And i am using NGINX not Apache ...
by epicfatigue
Sun Jan 15, 2017 4:26 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder Not sending emails
Replies: 1
Views: 546

Re: Zoneminder Not sending emails

hrm thats unusal it is sending emails but its very slow.

seems to be about 3 minutes before the job is polling

edit,

that would be because of the FILTER_EXECUTE_INTERVAL (Options->System in the web console)


=D
by epicfatigue
Sun Jan 15, 2017 1:40 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder Not sending emails
Replies: 1
Views: 546

Zoneminder Not sending emails

Hey Guys, First off awesome product been loving playing with this. I am about to install this system in my new house but testing it out and configuring it on the bench at the moment. Currently i have once camera installed running at 720p MPEG its logging events and working beautifully. Now i am at t...