Search found 5 matches

by evilside
Wed Apr 27, 2016 7:36 pm
Forum: ZoneMinder 1.29.x
Topic: Cameras arent visibles after I activate authentication
Replies: 11
Views: 3018

Re: Cameras arent visibles after I activate authentication

I changed AUTH_HASH_SECRET and disabled the AUTH_HASH_IPS option but not working the hashed auth relay, only with the PLAIN option is working.
by evilside
Wed Apr 20, 2016 4:12 pm
Forum: ZoneMinder 1.29.x
Topic: Cameras arent visibles after I activate authentication
Replies: 11
Views: 3018

Re: Cameras arent visibles after I activate authentication

I have changed AUTH_RELAY from 'hashed' to 'plain' and now is working. Is secure use this method for Internet?
by evilside
Wed Apr 13, 2016 7:15 pm
Forum: ZoneMinder 1.29.x
Topic: Cameras arent visibles after I activate authentication
Replies: 11
Views: 3018

Re: Cameras arent visibles after I activate authentication

...yes and restarted the zoneminder service.
by evilside
Fri Apr 08, 2016 12:12 am
Forum: ZoneMinder 1.29.x
Topic: Cameras arent visibles after I activate authentication
Replies: 11
Views: 3018

Re: Cameras arent visibles after I activate authentication

Hi

Yes, the beginning, the cameras aren't selected in the list of restricted cameras, but now are marked, and occur same problem, the cameras are not visible.

This is admin user:
Image
by evilside
Fri Apr 01, 2016 8:11 pm
Forum: ZoneMinder 1.29.x
Topic: Cameras arent visibles after I activate authentication
Replies: 11
Views: 3018

Cameras arent visibles after I activate authentication

Hi When I activate the Zoneminder Web console authentication, the cameras arent visibles. I have restarted service after change but not working. If I disable the authentication option, the cameras are inmediatly visibles. I have Foscam IP cameras and I have writed the user and password camera in Rem...