Search found 43 matches

by kenworth
Mon Feb 19, 2018 3:16 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

Yes, that's me. For some reason it never came through. I have checked spam quarantine and junk mail...nothing there either. Also, the current stable version is behaving differently now. Instead of red question marks, live view is just a black image with a tiny broken icon in the upper left corner. M...
by kenworth
Sun Feb 18, 2018 1:58 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

Sorry....did you send it to me, or is it downloadable somewhere?
by kenworth
Sat Feb 17, 2018 12:49 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

Hi Asker.....the crosswalk build you provided was working great until my device updated to android 7.1.1. I tried your standard release again just to see, but still have issues with basic authentication when attempting live view on the monitors. Do you have an updated crosswalk build you can provide...
by kenworth
Wed Nov 01, 2017 5:12 pm
Forum: ZoneMinder 1.30.x
Topic: API was working from zmNinja, but has stopped
Replies: 7
Views: 799

Re: API was working from zmNinja, but has stopped

I believe OAuth2 based authentication would be best practice (I could be wrong, not an expert in this space), but your client would have to support it and zmninja does not to my knowledge....it only does basic or ZM authentication. In my case, I'm still using basic auth but I force all connections t...
by kenworth
Wed Nov 01, 2017 11:45 am
Forum: ZoneMinder 1.30.x
Topic: API was working from zmNinja, but has stopped
Replies: 7
Views: 799

Re: API was working from zmNinja, but has stopped

Sounds like you are using Chrome on your mobile. See this thread....I had the same problem.

viewtopic.php?f=33&t=26493
by kenworth
Mon Oct 09, 2017 3:17 pm
Forum: ZoneMinder 1.31.x
Topic: Fail2ban requirements
Replies: 1
Views: 523

Re: Fail2ban requirements

I have it configured for apache and it does the job. Zoneminder is the only thing I have exposed to the internet and Fail2ban will definitely detect and block failed login attempts per configuration settings.
by kenworth
Fri Sep 15, 2017 7:42 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 14367

Re: HikVision PTZ control

I do have the position3D capability (whew). I'll give this a shot. Thanks a lot for the help!
by kenworth
Fri Sep 15, 2017 6:50 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 14367

Re: HikVision PTZ control

Apparently not, which is strange considering I'm running fairly current FW and on the 2.0 version of the api. Looks like only absolute and continuous movement are available. Relevant XML is below: <PTZChanelCap xmlns="http://www.hikvision.com/ver20/XMLSchema" version="2.0"> <AbsolutePanTiltPositionS...
by kenworth
Fri Sep 15, 2017 5:43 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 14367

Re: HikVision PTZ control

I have been playing around with this script (the revised one with relative movement) and while continuous movement and using presets seems to work fine, when I try anything that invokes relative movement I'm getting 403 Forbidden errors in the zmcontrol log. Same thing happens if I try to call zmcon...
by kenworth
Tue Sep 05, 2017 8:34 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

Just to close this one out, Asker provided me with the crosswalk build which resolved the issue. Thanks very much for that!
by kenworth
Tue Sep 05, 2017 3:41 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

After looking into the Chrome issues a bit deeper, particularly issue 504300, it seems this is not so much of a bug but rather an intended feature. Reading through the discussion leads me to believe they do not intend to back this out. The main reason the give for it is that IE has had embedded cred...
by kenworth
Tue Sep 05, 2017 2:29 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

Chrome version is v60.0.3112.107, so quite possibly the cause of the issue. I'll have to look at some of the workarounds...I can't turn off authentication.

Thanks
by kenworth
Tue Sep 05, 2017 12:04 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Re: Red question mark on monitors after upgrade

I am able to bring up the web console from the phone using Chrome with no issues and with a secure connection (I have Apache configured to force https, so there is no option for non-secure).

Thanks
by kenworth
Mon Sep 04, 2017 2:33 pm
Forum: Mobile Apps
Topic: Red question mark on monitors after upgrade
Replies: 14
Views: 5067

Red question mark on monitors after upgrade

Hello, I have been an active user of zoneminder and zmninja for years and both have worked very well for me. I recently upgraded my server to Fedora 26 and now zmninja seems to authenticate fine (I'm using basic authentication), but all monitors just display a red question mark. While looking in the...
by kenworth
Fri Aug 25, 2017 1:20 pm
Forum: ZoneMinder 1.30.x
Topic: Fedora 26?
Replies: 6
Views: 1067

Re: Fedora 26?

I just did....thanks for the reminder.