Search found 10 matches

by CarlC
Fri Dec 14, 2012 11:32 pm
Forum: ZoneMinder 1.25.x
Topic: Zoneminder stops at 12 monitors.
Replies: 7
Views: 2199

Re: Zoneminder stops at 12 monitors.

You mentioned that the 13th doesn't "show", but does it record? Can you review events from it? It could be that your client machine just isn't able to view that many monitors at the same time, even though your server can process them. If you're using all IP cameras, you can always create a separate...
by CarlC
Fri Dec 14, 2012 11:28 pm
Forum: ZoneMinder 1.25.x
Topic: Zoneminder still under development?
Replies: 2
Views: 992

Re: Zoneminder still under development?

Wish I knew also. It's been over a year (almost a year and a half) since 1.25 was released.
by CarlC
Fri Dec 14, 2012 11:27 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder on 64-bit Linux?
Replies: 4
Views: 1301

Re: ZoneMinder on 64-bit Linux?

Ok, thanks. I'm running SuSE 11.1 on it right now and would just like to bring it up-to-date but didn't know if it would work under 64-bit Linux or not.
by CarlC
Fri Dec 14, 2012 11:15 pm
Forum: ZoneMinder 1.25.x
Topic: [RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al
Replies: 10
Views: 3691

[Resolved] Re: ZoneMinder 1.25.0 extremely slow to log in et

ok. I got the slow login issue resolved after quite a bit of investigation. Turns out that only a user with admin privs were slow to login. The regular users were pretty quick. That lead me down some paths of investigation looking at the MySQL database. 'show processlist;' while in MySQL and attempt...
by CarlC
Thu Dec 13, 2012 7:34 pm
Forum: ZoneMinder 1.25.x
Topic: [RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al
Replies: 10
Views: 3691

Re: ZoneMinder 1.25.0 extremely slow to log in et al

red cameras are disabled. We actually look at the other ones from time to time. The 'lab' one with the 169.x.x.x ip is also supposed to be disabled, but all the cameras show up here. It still doesn't solve the problem I am experiencing, even when all cameras are live. Same problem 5min login to acce...
by CarlC
Thu Dec 13, 2012 6:46 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder on 64-bit Linux?
Replies: 4
Views: 1301

ZoneMinder on 64-bit Linux?

Anyone know if ZM supports 64-bit yet? It's been over a year since it's been updated so I'm curious.
by CarlC
Thu Dec 13, 2012 5:54 pm
Forum: ZoneMinder 1.25.x
Topic: [RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al
Replies: 10
Views: 3691

Re: ZoneMinder 1.25.0 extremely slow to log in et al

Yes 8 as in 8 as the top command will show. We run 18 cameras, all IP based, all but a couple are in motdect mode. All but the main cameras are AXIS cameras. The Gym Cameras are cheap DLink IP cameras as they don't need to have the features of the AXIS cameras. And one other camera is different. See...
by CarlC
Wed Dec 12, 2012 7:01 pm
Forum: ZoneMinder 1.25.x
Topic: [RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al
Replies: 10
Views: 3691

Re: ZoneMinder 1.25.0 extremely slow to log in et al

Server load on average is 8 and it is indeed a dedicated server install. If I disable the authentication, and just let it go through (ZM_AUTH = 0) it still takes 5 minutes or more to show me the main console screen with all the cameras and there just isn't any reason for it that I can see and it's d...
by CarlC
Tue Dec 11, 2012 7:25 pm
Forum: ZoneMinder 1.25.x
Topic: [RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al
Replies: 10
Views: 3691

[RESOLVED] ZoneMinder 1.25.0 extremely slow to log in et al

Logging into my ZoneMinder setup is extremely slow for some reason. It has always been this way it seems, but I don't think it should take me 5 minutes to log into a website. Nor should it take that long to update settings on cameras, etc. The server on which things are running has 2 quad core CPUs ...
by CarlC
Tue Dec 11, 2012 6:44 pm
Forum: ZoneMinder 1.25.x
Topic: Power Outages caused log in issues
Replies: 1
Views: 843

Re: Power Outages caused log in issues

What specifically did you do to recreate the config table? ZM consumed all the disk space on the /tmp which caused it to crash. Shutdown ZM and restarted it and received the exact same error :-( When I look at the config table, I see 1 entry, so I'm guessing things are pretty hooped also, but I shut...