Timestamps Don't Show On Recorded Video

Forum for questions and support relating to the 1.34.x releases only.
Post Reply
krizzle
Posts: 10
Joined: Tue Oct 30, 2018 6:07 pm

Timestamps Don't Show On Recorded Video

Post by krizzle » Fri May 15, 2020 3:30 pm

Hello,

I'm currently running Zoneminder 1.34.9. I have timestamps turned on and they show when viewing the live video in Montage but when the video is saved after an alarm I don't see the timestamp. Is there a setting I might be missing to enable this?

Thanks

vskatusa
Posts: 33
Joined: Sat Jan 02, 2016 4:02 pm

Re: Timestamps Don't Show On Recorded Video

Post by vskatusa » Sat May 16, 2020 2:49 pm

If your live view shows timestamp your recordings must show the timestamp as well... This is my observation

Henri
Posts: 23
Joined: Mon May 16, 2011 7:39 pm

Re: Timestamps Don't Show On Recorded Video

Post by Henri » Sat May 16, 2020 4:21 pm

If you are using H264 Passthru mode the timestamp is not in the recordings, to see the timestamp use X264 encode.

krizzle
Posts: 10
Joined: Tue Oct 30, 2018 6:07 pm

Re: Timestamps Don't Show On Recorded Video

Post by krizzle » Mon May 18, 2020 6:15 pm

Thanks Henri! That was the fix to my issue. Timestamps now show on recorded video.

krizzle
Posts: 10
Joined: Tue Oct 30, 2018 6:07 pm

Re: Timestamps Don't Show On Recorded Video

Post by krizzle » Mon May 18, 2020 6:21 pm

Is it typical to not have sound with x264 encode? I had recordings with sound prior to switching to x264 encode.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests