All Cameras Offline after 1.32 -> 1.34 upgrade

Forum for questions and support relating to the 1.34.x releases only.
Post Reply
timalot
Posts: 3
Joined: Tue Feb 11, 2020 9:20 pm

All Cameras Offline after 1.32 -> 1.34 upgrade

Post by timalot » Tue Feb 11, 2020 10:11 pm

Hello,
I've been enjoying zoneminder for the past few years. I've just upgraded from a working zm 1.32 to 1.34. Now all my cameras show off line.
I'm also unable to view any stored events.

sudo zmupdate.pl yields: "Database already at version 1.34.2, update skipped."

I'm running:

Ubuntu 16.04 LTS,
Intel NUC Kit NUC6i3SYH BOXNUC6I3SYH
13 IP cameras from AMCREST
source like: rtsp://user:password@192.168.x.xx:554/cam/realmonitor?channel=1&subtype=1

Can you help me please?

--Tim

User avatar
iconnor
Posts: 973
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: All Cameras Offline after 1.32 -> 1.34 upgrade

Post by iconnor » Tue Feb 11, 2020 10:11 pm

You are going to have to report the contents of your logs. We are not psychic.

timalot
Posts: 3
Joined: Tue Feb 11, 2020 9:20 pm

Re: All Cameras Offline after 1.32 -> 1.34 upgrade

Post by timalot » Tue Feb 11, 2020 10:43 pm

Thank you for the prompt response. I've reset passwords, tried setting auth to "no", but I'm still stuck

Here is a snippet of the current log.
2020-02-11 14:39:47.936942 zmc_m20[6789].INF-zm_monitor.cpp/2546 [Front door: images:1000 - Capturing at 20.00 fps, capturing bandwidth 55345bytes/sec]
2020-02-11 14:39:47.874760 zma_m19[6784].INF-zm_monitor.cpp/1297 [Gate: 1700 - Analysing at 33.33 fps]
2020-02-11 14:39:47.473550 zms_m19[7576].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.426590 zms_m7[7575].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.413274 zms_m6[7574].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.381738 zms_m16[7573].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.371868 zms_m1[7571].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.369109 zms_m17[7572].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.338349 zms_m4[7570].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.263346 zms_m18[7569].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.251232 zms_m5[7568].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.249912 zms_m14[7567].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.237941 zms_m21[7565].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.228535 zms_m3[7566].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.191397 zms_m20[7564].ERR-zms.cpp/215 [Unable to authenticate user]
2020-02-11 14:39:47.107704 zma_m17[6764].INF-zm_monitor.cpp/1297 [Rear Entry: 1700 - Analysing at 25.00 fps]
2020-02-11 14:39:47.031292 zma_m20[6794].INF-zm_monitor.cpp/1297 [Front door: 900 - Analysing at 16.67 fps]
2020-02-11 14:39:47.030977 zma_m16[6754].INF-zm_monitor.cpp/1297 [Office: 1700 - Analysing at 25.00 fps]

User avatar
iconnor
Posts: 973
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: All Cameras Offline after 1.32 -> 1.34 upgrade

Post by iconnor » Tue Feb 11, 2020 11:15 pm

THe Unable to auth user is pretty clear, but shouldn't show up if you've turned auth to no. I suspect you havn't updated your timezone setting: Options->System->Timezone

timalot
Posts: 3
Joined: Tue Feb 11, 2020 9:20 pm

Re: All Cameras Offline after 1.32 -> 1.34 upgrade

Post by timalot » Tue Feb 11, 2020 11:39 pm

Thanks for the reply. I did update the time zone and restarted the server with no effect.
I just reset the password for the user (me) and restarted the server. It works now.

--Tim

EK701
Posts: 3
Joined: Thu Feb 06, 2020 4:26 pm

Re: All Cameras Offline after 1.32 -> 1.34 upgrade

Post by EK701 » Wed Feb 12, 2020 12:53 am

timalot wrote:
Tue Feb 11, 2020 11:39 pm
Thanks for the reply. I did update the time zone and restarted the server with no effect.
I just reset the password for the user (me) and restarted the server. It works now.

--Tim
I had to do the same thing - update the TZ and reset the passwords when I upgraded from 1.32.4 to 1.34.2 docker image.

Post Reply

Who is online

Users browsing this forum: judeven, warcanoid and 2 guests