zonminder lose connection to usb and IP camera

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
david1234
Posts: 62
Joined: Wed Jun 26, 2019 12:24 pm

zonminder lose connection to usb and IP camera

Post by david1234 » Thu Jan 16, 2020 2:54 pm

Hello ,
I made a fresh zonminder installation on my PI3
connected a simple usb camera and an IP camera .
I have 2 problems:
1. I lose signal to both camera , when I check zonminder onc a day to see events
I see that he say the cameras are offline , not recording events (the source is in red)
after I reboot the pi , is start to work for a few hours then - the same problem.
2. when he record the event is doesn;t record good , the image get stuck , and I can see that he "jump" 2-3 seconds
so in a 10 seconds record (this is waht he say I have ) - Ican only see 4 images

*** the IP camera is not off line , and no body is touching the USB (they are allways connected)
when I open the log I see
WAR buffer overrun at index x , image xxx ,slow down capture ,speed up analysis or increasing ring buffer size
I used this cameras for half a year without any problem with the same PI
what could be the reason ?
I don;t rememer did any special setting

maybe something is f@!k with the SD card?

Thanks,

bbunge
Posts: 2684
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: zonminder lose connection to usb and IP camera

Post by bbunge » Sun Jan 19, 2020 1:15 pm

Your best bet with the pi3 is to use Buster lite, no desktop, and ZM 1.33 or 1.34 when the new release is available for Debian.

david1234
Posts: 62
Joined: Wed Jun 26, 2019 12:24 pm

Re: zonminder lose connection to usb and IP camera

Post by david1234 » Sun Jan 26, 2020 9:59 am

I will try

the strange thing is that it work very good util it update to 1.34 , them all my problems start.

I will take a new SD and try again

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests