Help connecting ACTI KCM5211

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
david1234
Posts: 7
Joined: Wed Jun 26, 2019 12:24 pm

Help connecting ACTI KCM5211

Post by david1234 » Wed Jun 26, 2019 12:31 pm

Hello ,
I have 4 KCM5211 camers in our office and I want to add them to zoneminder.
when I want to view the camera using VLC it's simple :
rtsp://10.0.0.101:554
rtsp://10.0.0.102:554
rtsp://10.0.0.103:554
rtsp://10.0.0.104:554

all cameras have the same video setting :
MPEG4
N640x480
frame rate 15


In zonemonderI used this configuration:
remote
Ffmpeg
10.0.0.102
rts/rtsp/http
640
480

but I get a the blue screen and I can see the fps is changing
what is wrong?
what am I missing?

Thanks ,

kitkat
Posts: 84
Joined: Sun Jan 27, 2019 5:17 pm

Re: Help connecting ACTI KCM5211

Post by kitkat » Wed Jun 26, 2019 12:51 pm

Like this?

Source Type: Ffmpeg
Method: TCP
Source Path: rtsp://ip.add.re.ss:port

That works with my cheap Chinese cameras. Well close enough anyway - Mine need '/1/' or '/2/' added on the end to select the desired stream.

david1234
Posts: 7
Joined: Wed Jun 26, 2019 12:24 pm

Re: Help connecting ACTI KCM5211

Post by david1234 » Wed Jun 26, 2019 12:54 pm

On the "Remote Metho" I don't have TCP
just
rtp/unicast
rtp/multicasr
rtp/rtsp
rtp/rtsp/http

* I have try all 4 - no metter what I still get blue screen.
try to add /0 or /1 - still getting the blue screen.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests