Missing Default Filter

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
security_dude
Posts: 19
Joined: Sun Oct 07, 2018 6:55 pm

Missing Default Filter

Post by security_dude » Sat Dec 15, 2018 5:01 pm

Hi, I had by accident, erased the default filters and I keep getting these warnings in my log files.
No filter found for SELECT * FROM Filters WHERE Background = 1 AND( AutoArchive = 1 or AutoVideo = 1 or AutoUpload = 1 or AutoEmail = 1 or AutoMessage = 1 or AutoExecute = 1 or AutoDelete = 1 or UpdateDiskSpace = 1 or AutoMove = 1 ) ORDER BY Name with values()

Does anyone have the settings for the purgewhenfull default filter? I also think there was an archive report disk size filter as well so if you can provide me with that one also that would be great thanks.

bbunge
Posts: 2444
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Missing Default Filter

Post by bbunge » Sat Dec 15, 2018 9:19 pm

Purge_when_full.jpg
Purge_when_full.jpg (25.33 KiB) Viewed 1073 times

security_dude
Posts: 19
Joined: Sun Oct 07, 2018 6:55 pm

Re: Missing Default Filter

Post by security_dude » Sun Dec 16, 2018 12:38 am

Thank you

bassman5066
Posts: 1
Joined: Fri Jan 18, 2019 9:25 pm

Re: Missing Default Filter

Post by bassman5066 » Fri Jun 14, 2019 4:07 pm

Can someone post a screenshot of the "UpdateDiskSpace" filter? I overwrote it by mistake.

kitkat
Posts: 88
Joined: Sun Jan 27, 2019 5:17 pm

Re: Missing Default Filter

Post by kitkat » Fri Jun 14, 2019 7:54 pm

Untitled-1.png
Untitled-1.png (12.58 KiB) Viewed 787 times

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests