'No Data' in montage review although files are there

Forum for questions and support relating to the 1.31.x releases only.
Post Reply
kubaa24
Posts: 2
Joined: Mon Dec 04, 2017 10:27 am

'No Data' in montage review although files are there

Post by kubaa24 » Fri Jun 15, 2018 9:14 pm

hi. when I go to montage review and try to view events from last hour I see that timeline is populated but for each camera I'm getting 'No Data'.
It's 16.04 Ubuntu server and 1.31.44~20180604150154-xenial from Iconnor's ppa. I run those after installation:
rm /etc/mysql/my.cnf
cp /etc/mysql/mysql.conf.d/mysqld.cnf /etc/mysql/my.cnf
nano /etc/mysql/my.cnf (inserted sql_mode = NO_ENGINE_SUBSTITUTION)
adduser www-data video
a2enmod cgi
a2enconf zoneminder
a2enmod rewrite
chown -R www-data:www-data /usr/share/zoneminder/
nano /etc/php/7.0/apache2/php.ini (set timezone here Europe/Warsaw)
service apache2 reload

System timezone is also Europe/Warsaw

sudo dpkg-reconfigure tzdata
Current default time zone: 'Europe/Warsaw'
Local time is now: Fri Jun 15 22:45:53 CEST 2018.
Universal Time is now: Fri Jun 15 20:45:53 UTC 2018.


Would someone be able to help out with this issue? Thanks
Przechwytywanie.PNG
Przechwytywanie.PNG (213.52 KiB) Viewed 2680 times

thiagobruch
Posts: 4
Joined: Tue Jan 15, 2019 4:00 pm

Re: 'No Data' in montage review although files are there

Post by thiagobruch » Tue Jan 15, 2019 5:32 pm

Have you found a solution for this issue?

clipo
Posts: 68
Joined: Sat Sep 06, 2008 9:55 am
Location: Manchester, UK

Re: 'No Data' in montage review although files are there

Post by clipo » Sun Mar 03, 2019 8:45 am

Has anyone found a solution

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests