1.28.107 on Ubuntu - which control script to use for a 8910W

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
McFuzz
Posts: 181
Joined: Tue Aug 28, 2012 7:03 am

1.28.107 on Ubuntu - which control script to use for a 8910W

Post by McFuzz » Fri Oct 16, 2015 7:39 am

Hello all,

Doing a fresh install on Ubuntu 14.04 using 1.28.107 from the iconnor PPA repo.

Having an issue figuring out which control script to use with my Foscam 8910W - the 8908W script moves the cam but does not have presets enabled and when I do enable presets - I get the following error message:

Code: Select all

Can't access presetSet member of object of class ZoneMinder::Control::FI8908W
The 8918w script does not appear to move the camera at all regardless whether I change type from FFMPEG to remote... I get the following error messages:

Code: Select all

Error REALLY check failed:'401 Unauthorized'
Cmd:HTTP::Request=HASH(0x2cefe10)


So... any ideas? Or should I use the old script from http://www.zoneminder.com/wiki/index.php/Foscam_Clones

Thanks!

bbunge
Posts: 2378
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: 1.28.107 on Ubuntu - which control script to use for a 8

Post by bbunge » Fri Oct 16, 2015 12:22 pm

If I remember there is a script for a 8918 that works for the 8910. Go back a few months in this forum and there is a write up for it.

bb


McFuzz
Posts: 181
Joined: Tue Aug 28, 2012 7:03 am

Re: 1.28.107 on Ubuntu - which control script to use for a 8

Post by McFuzz » Fri Oct 16, 2015 5:06 pm

After some trial and error - finally got it to work.

Thank you!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest