Zone configuration

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
mattionline
Posts: 53
Joined: Thu Jun 18, 2015 7:27 pm
Contact:

Zone configuration

Post by mattionline » Sat Aug 29, 2015 12:25 pm

Hello,

i have problems to get my zone configured.
When the weather changes zoneminder records.
Thats all correct and fine, but sometimes when its cloudy and sunny i have about 300-400 events at one day.
I can't watch them to check which persons entered the area, because there are too much events.

Here are the pictures of my settings and the alert image.

Thanks in advance if you can help me to get just alarms when a person enters the area.

Image
Image
My Personal Blog: https://mattionline.de

kenneth558
Posts: 18
Joined: Mon Jul 27, 2015 3:57 am

Re: Zone configuration

Post by kenneth558 » Sat Aug 29, 2015 1:30 pm

Take this as a guess, I just want to see how this turns out: That particular event should have been avoided by a max blobs setting, I should think. See how many blobs you can count? Scores if not hundreds. A person's image would have been a far fewer number of blobs. Maybe 20 or less? Try a max blobs setting of about 20-30?

I would really like to see a setting for blob volume per circumference of the largest blob over a specified size. When you have a more person-shaped blob, you would get a much higher volume per circumference ratio of the blobs than all that squiggliness gives.

mattionline
Posts: 53
Joined: Thu Jun 18, 2015 7:27 pm
Contact:

Re: Zone configuration

Post by mattionline » Sun Aug 30, 2015 10:21 am

Yesterday i tried these settings, but i think when i set min blobs to a higher value it could be that no persons or children getting detected:

Image

And got about 500 new events in the night, because of this kind of events:

Image

I have another camera which alerts a lot (/dev/video0, so not an IP Camera), and i found out that in all of the events the time delta was at minus, but never had a alert score:

Image
My Personal Blog: https://mattionline.de

seebaer19761
Posts: 2
Joined: Sun Apr 12, 2015 7:12 pm

Re: Zone configuration

Post by seebaer19761 » Tue Sep 01, 2015 3:53 pm

same problem

PacoLM
Posts: 970
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Re: Zone configuration

Post by PacoLM » Tue Sep 01, 2015 4:53 pm

In your Monitor::Buffers, set Alarm Frame Count to 3 frames, post results.

Hope it helps,

PacoLM

mini-ITX system (4 IPCams - Ubuntu20.04 - ZM1.34.15)
TelegramBot

mattionline
Posts: 53
Joined: Thu Jun 18, 2015 7:27 pm
Contact:

Re: Zone configuration

Post by mattionline » Thu Sep 10, 2015 9:56 am

Thanks for your help.
The buffer setting worked and now the weather changing events are gone, because of setting the Min/Max Pixel Threshold (0-255), Min/Max Alarmed Area and Min/Max Filtered Area to a higher number.
My Personal Blog: https://mattionline.de

mcll
Posts: 33
Joined: Tue Feb 11, 2014 9:26 am
Location: Hungary

Re: Zone configuration

Post by mcll » Sun Sep 13, 2015 6:12 pm

Hi Matti,

Could you please send me your current settings (screenshot, like above is enough)? I have the same problem with my cams, and trying to get it fixed.

Thanks a lot!
mattionline wrote:Thanks for your help.
The buffer setting worked and now the weather changing events are gone, because of setting the Min/Max Pixel Threshold (0-255), Min/Max Alarmed Area and Min/Max Filtered Area to a higher number.
Greetings,
Laszlo

Ubuntu Server 14.04.3LTS 64bit - ZoneMinder v1.32.3 - 2x AV-Tech AVN257 IP Cam; 1x Hikvision DS-2CD2020F-I IP Cam

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest