wintv-pvr 150 and 250 alternative software like zoneminder

A place for discussion of topics that are not specific to ZoneMinder. This could include Linux, Video4Linux, CCTV cameras or any other topic.
Post Reply
dmb2002man
Posts: 28
Joined: Thu Nov 04, 2010 2:39 pm

wintv-pvr 150 and 250 alternative software like zoneminder

Post by dmb2002man » Mon Nov 22, 2010 6:29 pm

Hello,

I have tried and tried and cant see to get my wintv-pvr 150 and 250 working with zoneminder 1.23.3 and 1.24.1 too. Are there any other softwares out there that would work with the wintv-pvr and plug from the component to a single camera from each card. I need to get this working in either linux or windows but prefer linux. Any help would be appreciated.

thanks

timcraig
Posts: 195
Joined: Mon Dec 10, 2007 5:53 pm
Location: San Jose, CA
Contact:

Post by timcraig » Mon Nov 22, 2010 9:56 pm

I know webcamXP works with Zoneminder. You can download that and see if webcamXP picks up video from your capture card like it does from a USB webcam.

dmb2002man
Posts: 28
Joined: Thu Nov 04, 2010 2:39 pm

Post by dmb2002man » Tue Nov 23, 2010 1:26 pm

timcraig wrote:I know webcamXP works with Zoneminder. You can download that and see if webcamXP picks up video from your capture card like it does from a USB webcam.
ok i installed the pvr 150 and pvr 250 cards in a windows xp machine and downloaded and installed webcamxp. The webcamxp will see and connect to the pvr 250 and i do get video but it wont connect to the pvr 150. I also noticed that under the free version you can only have one monitor at a time so we would be required to buy the software. Im wondering if webcamxp even supports the pvr 150 card as its installed and working under device manager in xp but just wont connect to it.

*Do you know any open-source security that will work with pvr under linux.

User avatar
kingofkya
Posts: 1112
Joined: Mon Mar 26, 2007 6:07 am
Location: Las Vegas, Nevada

Post by kingofkya » Tue Nov 30, 2010 8:29 pm

Zm will work with them but i can not use the mpeg video from the cards.

you have to use video25 video26 the jpeg video on the cards

those numbers might be wrong do a" ls /dev | grep video" to check.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests