could not found http://X.X.X.X/zm

Support and queries relating to all previous versions of ZoneMinder

Moderator: zoneminder

phaidon
Posts: 6
Joined: Tue Feb 21, 2006 9:41 pm

could not found http://X.X.X.X/zm

Postby phaidon » Fri Mar 03, 2006 3:19 pm

Hi,

I've got a question: When I try to start the webadmin-page of ZoneMinder, I can not start it by doing http://192.68.0.21/zm or http://192.168.0.21/zm/ on my second machine.

I installed the server-version of ZoneMinder CTU and did this steps like Cordel described:

chkconfig --levels 345 httpd on
chkconfig --levels 345 mysqld on
service mysqld start
service httpd start
vi /etc/zm.conf
/usr/lib/zm/bin/zminit
service zm start

so ZoneMinder should working now.

When I try to reach the webadmin-pages from my second machine by doing

http://192.168.0.21/zm or /zm/
I get this message:

Not Found
The requested URL /zm/index.php was not found on this server.


ping is OK!!

root@rosinante:/home# ping 192.168.0.21
PING 192.168.0.21 (192.168.0.21) 56(84) bytes of data.
64 bytes from 192.168.0.21: icmp_seq=1 ttl=64 time=0.043 ms
64 bytes from 192.168.0.21: icmp_seq=2 ttl=64 time=0.042 ms


This should work or not? :oops:

User avatar
cordel
Posts: 5218
Joined: Fri Mar 05, 2004 4:47 pm
Location: /USA/Washington/Seattle
Contact:

Postby cordel » Fri Mar 03, 2006 6:24 pm

Yes it should work. Did you set the firewall in the initail installation to allow the web service to pass through the firewall?
You should be able to just put the IP address of the machine in the browser and see apaches test page. If you can't see the test page then either the port is blocked by the firewall or apache is not running.
Regards,
Corey


Return to “ZoneMinder Previous Versions”

Who is online

Users browsing this forum: Google [Bot] and 0 guests