Wiki for 1.30.4 installation on 18.04

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
pat2
Posts: 73
Joined: Fri Sep 16, 2016 6:35 pm

Wiki for 1.30.4 installation on 18.04

Post by pat2 » Fri Jan 18, 2019 8:03 am

Hi,

I want to install 1.30.4 on 18.04 (currently I have 1.30.4 working well on 14.04 and I'm satisfied). I didn't find any wiki for that. They seems canceled.
Could you suggest please?

thanks

bbunge
Posts: 2441
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Wiki for 1.30.4 installation on 18.04

Post by bbunge » Sat Jan 19, 2019 5:59 pm

Officially the install files for 1.30.4 on 16.04 and 18.04 are not available. However, the instructions are there if you know where to look...

Am getting ready for a snow storm to hit so I'll be in waiting for it to get over so I can shovel out. So, I'll take some time to get the instructions back up for you. In the meantime I recommend you take a dump of the zm database as it will make it really easy to get the new system up and running.

Stay tuned...

bbunge
Posts: 2441
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Wiki for 1.30.4 installation on 18.04

Post by bbunge » Sat Jan 19, 2019 6:16 pm


pat2
Posts: 73
Joined: Fri Sep 16, 2016 6:35 pm

Re: Wiki for 1.30.4 installation on 18.04

Post by pat2 » Mon Jan 21, 2019 8:53 am

thanks a lot. I imagined officially not available...I tried 18.04 with the last 1.32, but I found three cameras (the ffmpeg/rstp/tcp ones) not working (the other 4, the remote/http ones, yes).

The strange is that on 1.30.4 (and 14.04) all my 7 cameras are working. That's the reason of need to use 1.30.4 on 18.04.
Thanks for directions. I will use them today evening and I will let you know.

For the issue on 1.32 I will open a post in the proper section. Probably 1.32 not still mature (i imagined for 18.04 not even officially available too) or to be used different settings passing from 1.30.4 to 1.32. The strange is that the remaining 4 cameras are working on 18.04/1.32.

thanks a lot best regards

Note: i see Ubuntu 18.04 AMD64. The issue is that I'm on an ARMHF (Odroid XU4) processor. Are those directions still working for ARMHF too? I think no...could you tell me if there is an 1.30.4 armhf version for 18.04? thanks


EDIT: confirmed. not working... :-(

pat2
Posts: 73
Joined: Fri Sep 16, 2016 6:35 pm

Re: Wiki for 1.30.4 installation on 18.04

Post by pat2 » Fri Jan 25, 2019 2:14 pm

SOLVED with a workaroud: installed ZM 1.29.0 (all IPcameras are working on 1.29.0, differently on the last 1.32 I have 3 cameras not working) on Ubuntu 16.04

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests