Ubuntu Jaunty repositories need update to v.1.24.1

Anything you want added or changed in future versions of ZoneMinder? Post here and there's a chance it will get in! Search to make sure it hasn't already been requested.
Post Reply
gian
Posts: 73
Joined: Sun Mar 22, 2009 7:51 pm

Ubuntu Jaunty repositories need update to v.1.24.1

Post by gian » Fri Jun 05, 2009 7:54 pm

ok, you'll say I'm lazy, I don't want to learn, I'm a Linux illiterate but... but lets' put it this way, how can I make a donation if I can't install the package?

I confess: I cannot build it from source, and I just love Synaptics.

To my disclaimer: I searched the forums, I asked for help but was ignored, asked twice for paid support but got no reply...

<sigh>

-GianLuca

User avatar
monex
Posts: 169
Joined: Mon Jan 22, 2007 1:10 pm

Re: Ubuntu Jaunty repositories need update to v.1.24.1

Post by monex » Sat Jun 06, 2009 3:18 pm

gian wrote:ok, you'll say I'm lazy, I don't want to learn, I'm a Linux illiterate but... but lets' put it this way, how can I make a donation if I can't install the package?
Let's explain how the situation is: The packagers who creates the packages for the different (linux) distributions are not the developer of zoneminder, so you cannot make zoneminder and it's developer responsible in any cases for a package which you can't install on your system. You should contact the packager directly, because not all packages are maintained by someone who is active in the forums here.

Hope this helps
Image

gian
Posts: 73
Joined: Sun Mar 22, 2009 7:51 pm

Post by gian » Sat Jun 06, 2009 3:46 pm

ah, ok.

I was wrong in my assumption.

Sorry for my inappropriate post!

-Gian

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests