ZMREPO seems to be broken

Support and queries relating to third party Live CDs and DVD, VM images and other packaged distributions
Post Reply
tedukes
Posts: 7
Joined: Wed Feb 01, 2017 12:53 am

ZMREPO seems to be broken

Post by tedukes » Fri Dec 21, 2018 3:03 am

Hello,

Running ZM 1.30.4-1 on CentOS 7.6.1810.

Have notifications there are 8 updates. When trying to update, get the following error:

Error: Package: zoneminder-1.30.4-1.el7.centos.x86_64 (@zmrepo)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

TIA

mgadoury
Posts: 1
Joined: Fri Dec 21, 2018 8:59 pm

Re: ZMREPO seems to be broken

Post by mgadoury » Fri Dec 21, 2018 9:01 pm

I seem to be having the same problem. Although I did a recent install a week ago and was able to do the install with no difficulties.

If you find a solution to the problem please post it as I'm having the same issue as you are

Mike

zorinlynx
Posts: 3
Joined: Thu Aug 27, 2009 7:35 pm

Re: ZMREPO seems to be broken

Post by zorinlynx » Fri Dec 28, 2018 2:11 pm

I'm also having this issue.

The problem is that the distro is offering updates to newer versions of some packages, and the ZoneMinder RPM has dependancies on the older versions.

The ZoneMinder RPM has to be updated to support the newer versions of the packages.

This is not urgent; you can use --skip-broken to update the rest of the system, but at some point someone is going to have to update the zoneminder package. Do we know who is maintaining zmrepo so we can contact them?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests