Ubuntu apt-get install problem

Support and queries relating to third party Live CDs and DVD, VM images and other packaged distributions

Moderators: zoneminder, rdmelin

Ryan0
Posts: 2
Joined: Fri Jan 25, 2013 12:30 am

Ubuntu apt-get install problem

Postby Ryan0 » Fri Jan 25, 2013 12:33 am

I am trying to install the latest version of ZM on ubuntu 11.04, im doing apt-get install zoneminder, but it keeps pulling version 1.24.2 of ZM.

I have 1.25.0 installed on another one of my servers running ubuntu 11.04 but i just cant work out why i cant install the latest version on this new server

Any help would be greatly appreciated!

PacoLM
Posts: 858
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Re: Ubuntu apt-get install problem

Postby PacoLM » Fri Jan 25, 2013 7:04 am

Hi,

Compare the /etc/apt/sources.list file in both computers and add the repositories that are missing in the computer that only "sees" the 1.24 version

Hope it helps,

Paco

miniITX system (5 IPCams - Ubuntu14.04 - ZM1.28.107 - ZMNinja)

Ryan0
Posts: 2
Joined: Fri Jan 25, 2013 12:30 am

Re: Ubuntu apt-get install problem

Postby Ryan0 » Fri Jan 25, 2013 12:29 pm

Hi there, Many thanks for your reply

This was one of the first things i did but they seem to be identical, will check this again though to make sure.

Thanks

kaya67
Posts: 1
Joined: Sun Oct 19, 2014 5:43 pm

Re: Ubuntu apt-get install problem

Postby kaya67 » Mon Oct 20, 2014 5:19 am

Negative; it looks like the ZM version in Ubuntu's repo is still 1.25.0. ZM was not upgraded, though I'm guessing that PHP ~was~ upgraded and now something in ZM's functions.php file is incompatible with the new version of PHP.


Return to “ZoneMinder Distributions”

Who is online

Users browsing this forum: No registered users and 2 guests