Axis 221 problem with /axis-cgi/mjpg/video.cgi

Support and queries relating to all previous versions of ZoneMinder
Post Reply
craver84
Posts: 96
Joined: Sun Aug 31, 2008 7:35 am

Axis 221 problem with /axis-cgi/mjpg/video.cgi

Post by craver84 » Sun May 24, 2009 12:32 pm

Hi,
I've got 2 axis cameras, axis207 and axis221. this is my problem:

for axis207 I use:
/axis-cgi/mjpg/video.cgi and everything works well

If I use this setting for axis221, there is always a delay of 7-10 seconds compared to the axis live view.
Instead if I use /axis-cgi/jpg/image.cgi it seams to work, not fluent, but works.
the problem is that the motion detection doesn't record nothing, I thing this is due to this setting.

Can you confirm? Any suggestion?

craver84
Posts: 96
Joined: Sun Aug 31, 2008 7:35 am

Post by craver84 » Mon May 25, 2009 11:51 am

nobody with a axis 221?

User avatar
kingofkya
Posts: 1112
Joined: Mon Mar 26, 2007 6:07 am
Location: Las Vegas, Nevada

Post by kingofkya » Mon May 25, 2009 5:52 pm

there is always gona be a delay if you are monitoring it live use the shared memory viewer its less delayed but still is a little bit.

hers why
1. the camera itself is delayed
2. network dely
3. per buffer in zoneimeder 10 frames default
4. delay from apache to webbrowser

craver84
Posts: 96
Joined: Sun Aug 31, 2008 7:35 am

Post by craver84 » Tue May 26, 2009 10:19 am

It's not only a delay... some frames are not shown.
I have this problem only with 221, axis 207, with the same settings works great!

User avatar
kingofkya
Posts: 1112
Joined: Mon Mar 26, 2007 6:07 am
Location: Las Vegas, Nevada

Post by kingofkya » Tue May 26, 2009 2:43 pm

turn on some debug and put _zms in the box see what comes up

coke
Posts: 518
Joined: Wed Jan 30, 2008 5:53 pm
Location: St. Louis, MO, USA

221

Post by coke » Tue May 26, 2009 2:46 pm

The source I use on my 221 is

Code: Select all

/axis-cgi/mjpg/video.cgi?resolution=640x480
Mine is only set to 1 FPS at the moment due to needing up to a 2 second exposure in it's current very dark location. On the positive side, with the long exposure, my 221 can see better there than I can in person.

My 207's use exactly the same source settings, and I think there's not even a 1/10th second delay. I haven't really measured that, but I can tell when I'm calling the front desk about something while watching them on a camera.

My 207w's have a very slight delay, being wireless, but when I cranked up the compression, they achieved MUCH higher frame-rates than otherwise.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests