OpenSuse 11.1 build of Zoneminder, missing mysql-devel, help

Support and queries relating to all previous versions of ZoneMinder
Post Reply
we4zonM
Posts: 56
Joined: Fri May 30, 2008 7:21 am

OpenSuse 11.1 build of Zoneminder, missing mysql-devel, help

Post by we4zonM » Fri Jan 16, 2009 10:05 pm

The wiki for building Zoneminder on OpenSuse 10.1 has a list of packages to use. I am using OpenSuse 11.1, and have been trying to find the package called "mysql-devel". Here is the wiki:

http://www.zoneminder.com/wiki/index.ph ... ZoneMinder

I have the same repository, packman.unixheads.com with suse/11.1, and I can not find that package name at all. I also tried the OpenSuse software search:

http://software.opensuse.org/search

While I did use a libmysql-devel package that I found, it was not the mysql-devel package. What is this package called for 11.1? I also searched online for the 10.3 version of mysql-devel and it was not there.

The zm.php file looks like it depends on wurfl_class.php, and I do not have this file! Am I missing something from my system, or is this file not used at all? It is a php file, and I installed the php packages.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests