Running 1.37

Current Development version likely to have breaking changes
Post Reply
dougmccrary
Posts: 229
Joined: Sat Aug 31, 2019 7:35 am

Running 1.37

Post by dougmccrary » Mon Jun 07, 2021 10:52 pm

Starting 1.37.0~20210604170235-focal using ~3.5GB so far, 14 cams.
After 10 hours, 4.0GB and 820MB swap
~28 hours in, 4.5GB 2.3GB swap

now Jun 9 4:40P 4.7GB, 3.5GB swap of 4GB.
Running but a bit flaky... It will shut down for planned power outage at 7 pm (board time).

dougmccrary
Posts: 229
Joined: Sat Aug 31, 2019 7:35 am

Re: Running 1.37

Post by dougmccrary » Mon Jun 21, 2021 9:35 am

My system on ubuntu focal went bonkers with the update 21/06/14 - (and stayed that way on the 16th)
I had been getting pretty decent results, with 5 minute recordings, as set.
Since then recordings are sometimes close to 5 minutes, but often run an hour or more, or sometimes last just a few seconds, with no end time.
All cams are in mocord, mostly passthrough rtsp. Montage looked OK, so I didn't notice the recordings were messed up. discontinuing montage view doesn't seem to matter.

I do get a lot of this:
2021-06-21 02:26:56 web_php 267388 ERR Socket /run/zm/zms-942627s.sock does not exist. This file is created by zms, and since it does not exist, either zms did not run, or zms exited early. Please check your zms logs and ensure that CGI is enabled in apache and check that the PATH_ZMS is set correctly. Make sure that ZM is actually recording. If you are trying to view a live stream and the capture process (zmc) is not running then zms will exit. Please go to http://zoneminder.readthedocs.io/en/lat ... window-etc for more information. /usr/share/zoneminder/www/includes/functions.php 1902
but that's not caused any obvious problems before.

My 1.36 setup is still working OK, same settings, but on bionic with admittedly more horsepower.

Anybody else?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests