Browser Shows Blank Page When Deleting Event(s) Using Checkbox

Forum for questions and support relating to 1.33.x development only.
Post Reply
CountyLine
Posts: 63
Joined: Thu Aug 29, 2019 5:22 pm
Location: USA

Browser Shows Blank Page When Deleting Event(s) Using Checkbox

Post by CountyLine » Wed Sep 18, 2019 7:41 pm

v1.33.14 on a fresh Debian 10 updated to Sid.

Just tried deleting events using the checkbox then selecting Delete. My browser shows a blank page every time and no events are actually deleted. The same thing happens with Palemoon, Firefox, and Epiphany. It doesn't matter if it is one event or all events.

No problems with deleting events via checkbox on v1.32.3.

This is the browser URL from the blank page:

Code: Select all

http://192.168.xx.xx/zm/?view=events&page=1&filter%5BQuery%5D%5Bterms%5D%5B0%5D%5Battr%5D=MonitorId&filter%5BQuery%5D%5Bterms%5D%5B0%5D%5Bop%5D=%3D&filter%5BQuery%5D%5Bterms%5D%5B0%5D%5Bval%5D=3
Anyone else on or trying 1.33.14 seeing this?

CountyLine
Posts: 63
Joined: Thu Aug 29, 2019 5:22 pm
Location: USA

Re: Browser Shows Blank Page When Deleting Event(s) Using Checkbox

Post by CountyLine » Sun Oct 06, 2019 1:36 am

A later build cleared it. All is well now.

rockedge
Posts: 1154
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Browser Shows Blank Page When Deleting Event(s) Using Checkbox

Post by rockedge » Mon Oct 21, 2019 1:59 am

:D

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests