Can't create new user

Forum for questions and support relating to 1.33.x development only.
Post Reply
donb21
Posts: 7
Joined: Wed Jan 23, 2019 1:51 pm

Can't create new user

Post by donb21 » Wed Jan 23, 2019 2:04 pm

I'm new to ZM and just installed it on an Ubuntu 18.04 box. Admin user exists (by default); I'm trying to create a new user. Select Options > Users > Click on "Add New User" button. The button is grey-ed out, seems to clicks, but nothing happens. Is there a way to enable it?

Note: I followed this guide for installation, then noticed that 1.33.x was for dev only. Should I be using an earlier version?

https://bkjaya.wordpress.com/2018/05/22 ... 18-04-lts/

rockedge
Posts: 1158
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Can't create new user

Post by rockedge » Wed Jan 23, 2019 2:59 pm

I am encountering this problem as well! And yes the version 1.33+ is a developmental version 1.30.4 is the latest "stable version" the version 1.32.3 is the in between version at the moment.

I will mention the problem adding a user and take a look here at the Ubuntu iconner PPA https://launchpad.net/~iconnor

donb21
Posts: 7
Joined: Wed Jan 23, 2019 1:51 pm

Re: Can't create new user

Post by donb21 » Thu Jan 24, 2019 4:42 pm

Thanks, I'll keep an eye out for updates. Hmmm, I didn't pick the version, apt-get grabbed whatever was configured for Ubuntu 18.04. 18.04 is pretty different....I wonder if 1.33.x is required for it?

rockedge
Posts: 1158
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Can't create new user

Post by rockedge » Thu Jan 24, 2019 11:13 pm

I upgraded to the latest version from the zoneminder-master on GIT and compiled it and on another sysytem used the latest version 1.33.1 from the iconner ppa zoneminder-master \....now I am able to create a user again.

I continue to test on some other systems to see if I can reproduce the error again

donb21
Posts: 7
Joined: Wed Jan 23, 2019 1:51 pm

Re: Can't create new user

Post by donb21 » Mon Jan 28, 2019 11:08 pm

I checked the instructions on the GIT site and decided to drop back to the current stable version from the iconner site. Now I have V-1.32.3, which seems to work fine. Thanks for the help,

Don

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests