Added two camers. None showing any feed, but source works on VLC :(

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
foice
Posts: 3
Joined: Wed Jan 26, 2022 9:51 pm

Added two camers. None showing any feed, but source works on VLC :(

Post by foice »

I have installed ZoneMinder v1.32.3 from raspbian repository. It start fine, so I have added cameras.

One camera was added using the ONVIF automatic discovery feature. It was added with function "monitor" and it says "not running" or "running" (not clear why it changes). It reports 0.00 fps and even if I clic on the camera and try to see the video feed there is no picture.

The second camera I added (it's a different model) was added specifying the source by hand. I used the same address that I can load on VLC and get picture from the camera. It's a source PATH of this kind rtsp://192.168.8.xyz:554/onvif1 and it works in VLC.

Both cameras have a red dot next to their name. I see tutorials with a green dot, but did not find a legend for this color.

I clearly have something misconfigured, or misundersood. What is the problem with my 0.00 fps and missing picture?
Magic919
Posts: 864
Joined: Wed Sep 18, 2013 6:56 am

Re: Added two camers. None showing any feed, but source works on VLC :(

Post by Magic919 »

This is a really old version. Try with 1.36 and see how it goes.
-----------------------------------------------------------------------
I'm nothing to do with ZM, ZMNinja or ZMES, I just use them.
Contribute funding to the devs here - https://opencollective.com/zoneminder
foice
Posts: 3
Joined: Wed Jan 26, 2022 9:51 pm

Re: Added two camers. None showing any feed, but source works on VLC :(

Post by foice »

You advise to not build ... that is the latest on Debian AFAIK.

Also, I switched to libVLC and there is feed. But I do not have the features that libVLC does not carry. : (
foice
Posts: 3
Joined: Wed Jan 26, 2022 9:51 pm

Re: Added two camers. None showing any feed, but source works on VLC :(

Post by foice »

I ended up removing zoneminder from my raspeberry. After reboot the same camera that worked with libVLC was no longer working, in any case Zonemninder and SQR were eating more than 100% of the ram of my raspberry pi, so they made the system crash several times. I give up. Maybe I will try on another system with a gen6 i5.
Post Reply