Thoughts suggestions on my high load???

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
homebrewdude
Posts: 17
Joined: Mon Aug 26, 2019 12:42 pm

Thoughts suggestions on my high load???

Post by homebrewdude » Fri Nov 22, 2019 9:36 pm

See the screen shots for my hardware and my high load.

I have both cameras set to 10fps.
Screenshot from 2019-11-22 16-35-41.png
Screenshot from 2019-11-22 16-35-41.png (69.84 KiB) Viewed 816 times
Screenshot from 2019-11-22 16-33-25.png
Screenshot from 2019-11-22 16-33-25.png (55.57 KiB) Viewed 816 times

User avatar
snake
Posts: 334
Joined: Sat May 21, 2016 2:20 am

Re: Thoughts suggestions on my high load???

Post by snake » Fri Nov 22, 2019 11:08 pm

1) Use H264 passthrough instead of JPEG or H264 encode.

2) Disable prefetch mitigations, see: http://forums.zoneminder.com/viewtopic.php?f=11&t=28292

3) Make detection zones smaller.

homebrewdude
Posts: 17
Joined: Mon Aug 26, 2019 12:42 pm

Re: Thoughts suggestions on my high load???

Post by homebrewdude » Sat Nov 23, 2019 2:34 am

H264 pass through set on the cameras has me at 1.09 load now.

homebrewdude
Posts: 17
Joined: Mon Aug 26, 2019 12:42 pm

Re: Thoughts suggestions on my high load???

Post by homebrewdude » Wed Nov 27, 2019 2:17 pm

One camera has glitchy video recording, like half the screen.

I turned passthrough off and it went away.

It is also set at 10fps.

Is that normal?

User avatar
snake
Posts: 334
Joined: Sat May 21, 2016 2:20 am

Re: Thoughts suggestions on my high load???

Post by snake » Wed Nov 27, 2019 3:47 pm

See: http://forums.zoneminder.com/viewtopic.php?f=38&t=28339

Streaming errors are camera make/model dependent. One of these days I'll get a book on H264. There's a lot of them, just need to find one well written.

What is the make / model of the camera?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest