Connecting Wyze V2 to Zoneminder

Forum for questions and support relating to the 1.32.x releases only.
SeattleMike
Posts: 17
Joined: Fri May 17, 2019 2:28 pm

Re: Connecting Wyze V2 to Zoneminder

Post by SeattleMike » Wed May 29, 2019 2:56 am

Sure, here you go (I'm just listing the ones changed from default settings):

General Tab:
Source Type: Ffmpeg
Enabled (checked)
Analysis FPS: 5
Max FPS: 5
Alarm Max FPS: 5

Source Tab:
Source Path: rtsp://<cameraname>:<password>@<your IP address>/live
-------for example: rtsp://frontdoor1:12345xyz@192.168.254.55/live
Method: UDP
Target Colorspace: 24 bit color
Capture width: 1920
Capture height: 1080

-- I also find that after saving the settings, I have to go to the camera and view it or the name and IP address show up in red, as if it's not working.
-- I don't think the FPS settings matter much, seems like almost any value I pick works.
-- 24- and 32-bit color both work on my system, I chose 24-bit to reduce the bandwidth a little.
-- I think the capture height and width are also somewhat flexible if I recall, but that's what I have them set at now (1920x1080).


Hope this helps!

duke1swd
Posts: 8
Joined: Tue Oct 10, 2017 2:04 am

Re: Connecting Wyze V2 to Zoneminder

Post by duke1swd » Sun Dec 22, 2019 5:44 pm

So, I have my Wyze Cam V2 camera setup with the RTSP firmware. I can see the RTSP stream using VLC just fine, so I know my URL is correct and the camera is running.

However, nothing I do seems to let Zoneminder (1.33) actually connect to the camera. I've tried ffmpeg and libvlc, I've tried TCP and UDP. Various options.

You mention that you have to "go to the camera and view it" or else it doesn't work. Do you mean view the camera in the Wyze app?

Any other suggestions on how to get this running

CKrypto
Posts: 12
Joined: Mon Feb 18, 2013 8:57 pm

Re: Connecting Wyze V2 to Zoneminder

Post by CKrypto » Mon Jan 06, 2020 4:30 pm

Not sure if you ever got yours working, but I have my Wyze V2 cams running in ZM with the following settings:

Zoneminder v1.32.3 (running on docker)
Wyze V2 firmware 4.28.4.40 (this is the second rtsp beta firmware that Wyze released)

Everything seems to function normally. There is occasionally some stuttering, but I was getting that even when viewing the feed through VLC, so it might just be the fact that it is wireless. Turning the quality down to 360p in the app does seem to help. I did some basic recording tests and changing the video quality in the Wyze app seems to also affect the RTSP stream.
Attachments
zm_wyze_1.PNG
zm_wyze_1.PNG (35.52 KiB) Viewed 1357 times
zm_wyze_2.PNG
zm_wyze_2.PNG (30.06 KiB) Viewed 1357 times

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests