Login denied for user "admin"

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
banzaay
Posts: 7
Joined: Fri Feb 15, 2019 4:18 pm

Login denied for user "admin"

Post by banzaay » Sun Apr 07, 2019 8:07 am

Hi all,

I have enabled authentication and with the standard USER/PASSWORD it works fine.
When I change the password to a new one the following error appear in my log:
Login denied for user "admin"
The complete line is:
2019-04-07 10:05:39 web_php 5659 WAR Login denied for user "admin" /usr/share/zoneminder/www/includes/auth.php 58
2019-04-07 10:05:39 web_php 5659 WAR Login denied for user "admin" /usr/share/zoneminder/www/includes/auth.php 58
How can avoid this ?

Thanks

rockedge
Posts: 1107
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Login denied for user "admin"

Post by rockedge » Sun Apr 07, 2019 5:08 pm

where did you enable ZM auth? how did you change the admin password?

banzaay
Posts: 7
Joined: Fri Feb 15, 2019 4:18 pm

Re: Login denied for user "admin"

Post by banzaay » Mon Apr 08, 2019 1:01 pm

I have done both activities from the web console.

Thanks

srinivas
Posts: 8
Joined: Sat Mar 23, 2019 7:21 am

Re: Login denied for user "admin"

Post by srinivas » Sat Apr 13, 2019 6:08 am

I've been experiencing the same issue.

banzaay
Posts: 7
Joined: Fri Feb 15, 2019 4:18 pm

Re: Login denied for user "admin"

Post by banzaay » Fri Apr 19, 2019 4:03 pm

I have found another strange behaviour, if I try to download an export of logs from the web page I get an Internal Server Error (500).
Log_export.png
Log_export.png (19.55 KiB) Viewed 886 times

banzaay
Posts: 7
Joined: Fri Feb 15, 2019 4:18 pm

Re: Login denied for user "admin"

Post by banzaay » Fri May 17, 2019 7:06 am

I have restarted the server many times, but the problem still persist.
Then last night after a black out and restart of the server the problem disappear.

Strange ....

rockedge
Posts: 1107
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Login denied for user "admin"

Post by rockedge » Mon May 20, 2019 12:32 am

before the blackout forced a complete restart of the system did you restart Apache at any point after the installation of zoneminder?
I am wondering if the restart of ZM might have done it.

all of this is speculation because I have no idea what operating system and version is,nor do I know what web server or PHP version you are dealing with. Basically saying that knowing more information on the specifics of your setup would help

banzaay
Posts: 7
Joined: Fri Feb 15, 2019 4:18 pm

Re: Login denied for user "admin"

Post by banzaay » Mon May 20, 2019 7:39 am

Hi,

I have restarted the server 5 or 6 times to install Ubuntu package upgrade.

I'm using Apache and PHP provided from the standard repository of Ubuntu 19.04.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests