upgrade from 1.30? runs slow

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
AnotherBrian
Posts: 100
Joined: Tue Jul 27, 2010 6:36 am

upgrade from 1.30? runs slow

Post by AnotherBrian » Tue Mar 05, 2019 1:06 am

i upgraded an otherwise smooth running system from ubuntu 16.04 / 1.30<-i think. Now i'm on ubuntu 18.04 desktop with 1.32 and my 4 processors run at 100%. for installing lamp i picked mariadb instead of mysql. is that a factor?

or maybe its just that the newer release needs more cpu horsepower?

i'm running on i7-3540M with 8 gb ram using 8 FHD IP cameras set to about 5 frames a second. Cams set to monitor the system sucks up about 45% of the four processors. If i run with mocord or record the processors run at 100%.

AnotherBrian
Posts: 100
Joined: Tue Jul 27, 2010 6:36 am

Re: upgrade from 1.30? runs slow

Post by AnotherBrian » Fri Mar 08, 2019 12:21 pm

sorry for the misleading subject line. What i really did was a full new install of ubuntu 18.04 and zoneminder 1.32. 1.32 looks nice but the quad cpus went full 100% after adding just a few cameras. Gave up. Now back to ubuntu 16.04 with zoneminder 1.30. (Installation of 1.30 was problematic. - add monitor wouldn't work. someone else posted a fix somewhere.)

General comment on the installation instructions that appear to be official - there are a lot of inconsistencies and no centralized instructions with comments available for problems...........

rockedge
Posts: 1098
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: upgrade from 1.30? runs slow

Post by rockedge » Fri Mar 08, 2019 3:55 pm

from which repo are you getting ZM from? There were these issues you describe during the development phase of 1.32 including the not being able to add monitors and the cpu loads going crazy.

I just looked at the PPA 1.32 and I think the 1.32.3 has those fixed..... I know that 1.33.3 is working well

rockedge
Posts: 1098
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: upgrade from 1.30? runs slow

Post by rockedge » Fri Mar 08, 2019 4:02 pm

"no centralized instructions with comments available for problems."

there is a lot of work done by few to create the instructions....and as for comments...that happens here or join the disscussion
over here : https://zoneminder-chat.slack.com

You can ask for some help or tips there or here on the forum.

AnotherBrian
Posts: 100
Joined: Tue Jul 27, 2010 6:36 am

Re: upgrade from 1.30? runs slow

Post by AnotherBrian » Fri Mar 08, 2019 9:25 pm

rockedge wrote:
Fri Mar 08, 2019 3:55 pm

I just looked at the PPA 1.32 and I think the 1.32.3 has those fixed..... I know that 1.33.3 is working well
ha! I got it right. I said " (Installation of 1.30 was problematic. - add monitor wouldn't work. someone else posted a fix somewhere.)"
Didn't say 1.32. Install of 1.30 was problematic after I gave up on 1.32. Last time I installed 1.30 (year(s) ago) there was no such issue.

but thank you for responding..................

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests