ZmNinja does not play event footage

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
sodisuhy
Posts: 9
Joined: Tue Jan 13, 2015 3:48 pm

ZmNinja does not play event footage

Post by sodisuhy » Thu Jan 17, 2019 4:23 pm

hello all...

i am running Zonminder 1.32.3 on Ubuntu 18.04 and LAMP. here is the installation guide i used to install:
https://wiki.zoneminder.com/Ubuntu_Serv ... e_easy_way

here is also a list of the things i did before and after the Zoneminder installation
https://docs.google.com/document/d/1K7o ... sp=sharing

i noticed after the installation and subsequent configuration of Apache that i can no longer play event footage in ZmNinja. i am using hashed logins and have the API enabled. i can view the footage from the events without any issue if i view them via the Apache web site.

here are a few pictures of what i see in ZmNinja:
https://drive.google.com/file/d/1U_NCW4 ... sp=sharing
https://drive.google.com/file/d/1NGkS-q ... sp=sharing

the last time i installed ZM on Ubuntu 17.10, this worked without any real interaction on my part.

what am i missing? any thoughts are appreciated.

SkippyDo
Posts: 93
Joined: Mon Nov 20, 2017 6:49 pm

Re: ZmNinja does not play event footage

Post by SkippyDo » Thu Jan 17, 2019 5:36 pm

Check your cameras' resolution.

Here's a thread on this (NOTE: this issue should be addressed within the apps forum section as it really only seems an issue with apps/smart phones):

viewtopic.php?f=33&t=27840

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest