H.265 Support for Amcrest IP8M-2493EW

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
Cytomax
Posts: 1
Joined: Wed Jan 16, 2019 2:42 am

H.265 Support for Amcrest IP8M-2493EW

Post by Cytomax » Wed Jan 16, 2019 3:17 am

tl;dr
I can view the cameras under Montage Review in both h.264 and h.265 BUT in h.265 it looks like the cameras crap out and the image blanks out every 30 seconds or so and comes back like normal.. this happens even if i am looking at only 1 camera at a time.
I have tried changing values INSIDE the amcrest camera for different resolutions down to 1920 x 1080 with lower cbr and different VBR but no change.
It appears H.265 is not stable at least not for my setup


ZoneMinder 1.32.3 installed as a plugin on my FreeNAS Sytem

My FreeNAS system 11.2
AMD Phenom(tm) II X4 980 Processor (4 cores)
Memory: 16 GiB

My Desktop
Kubuntu 18.04
Using the latest version of Chrome
Ryzen 1600X
16 Gig RAM

Connection from desktop to freenas via a local 10 gig link about 5 feet away


Completely new to Zoneminder but it seems like a pretty cool piece of software
I just purchased 10 Amcrest IP8M-2493EW to place inside and outside of an area i want to monitor
https://amcrest.com/4k-ip-camera-poe-se ... 493eb.html



Problem:
When i view my cameras under Montage Review the picture turns a sold uniform white/grey color kinda like it loses the feed and then comes back every 30 seconds or so it varies
here are my settings

H.265
3840 X 2160
FPS: 15
CBR
Bitrate: 4096
Frame Interval: 30

When i change the settings from H.265 to H.264 everything runs well and i dont see the blank out every 30 seconds or so

These are my ZoneMinder camera settings
Server: None
Storage Area: Default
Source Type: FFmpeg
Function: Monitor
Enabled: Check
Linked Montiors: Blank
Groups: Blank
Analysis FPS: Blank
Alarm Maximum FPS: Blank
Reference Image Blend: No blend
Alarm Reference Image Blend: No blend

SOURCE
Source Path: rtsp://username:password@xxx.xxx.xxx.xxx:554/cam/realmonitor?channel=1&subtype=0

Method: TCP
Options: Blank
Target Colorspace: 32 bit
Capture Width: 3840
Capture Height: 2160
Preserve Aspect Ratio: uncheck
Orientation: Normal
Deinterlacing: Disabled


Here are my sanitized logs... i just removed my username/password from the rtsp address... the ip is all local so i dont really care about that
https://drive.google.com/file/d/1TcwuRk ... sp=sharing

Let me know if i am missing anything its my first post so be gentle please!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests