Upload Filter no longer working

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
Posts: 1
Joined: Sat Nov 10, 2018 4:48 am

Upload Filter no longer working

Post by cmintey » Sat Nov 10, 2018 4:53 am

I recently upgraded to version 1.32 from 1.30 and since the update, my upload filter has not been working. The original error I was encountering was solved with this bug fix: https://github.com/ZoneMinder/zoneminder/issues/2275. However, now I am getting a new error. This is what I see when I try to run the filter manually. Any ideas on how to fix this? I don't have usually compression enabled under the Upload setting but I have tried both compressed and uncompressed and have gotten the same error.

Code: Select all

11/09/2018 22:45:00.345442 zmfilter_11[4338].INF [main:179] [Scanning for events using filter id '11']
11/09/2018 22:45:00.458886 zmfilter_11[4338].INF [main:286] [Checking filter Raw Upload upload returned 18 events ]
11/09/2018 22:45:00.518224 zmfilter_11[4338].INF [main:504] [Creating upload file '/tmp/uploads/Back Patio-2969.zip', 55 files]
Can't call method "desiredCompressionLevel" on an undefined value at /usr/local/share/perl/5.26.1/Archive/Zip/Archive.pm line 261.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests