zmNinja Montage Live feed (Newbie question?)

Forum for questions and support relating to the 1.31.x releases only.
Post Reply
felipedsmendes
Posts: 1
Joined: Thu Sep 13, 2018 5:26 pm

zmNinja Montage Live feed (Newbie question?)

Post by felipedsmendes » Thu Sep 13, 2018 5:38 pm

Hello guys, i have installed zoneminder 1.31 without issues and it is working perfectly over the browser.
Last week i discovered zmninja and my idead is to monitor the cameras using 4 tvs here at the office.
But the main issue I am facing right now is the montage i mean i was able to get the live view for each camera without issues and everything else but when i use the montage the frames takes too long giving the impression that i only have static images in the montage.
I discovered that the frames are updated every 30 seconds so its alot weird... i tried to check the config and develop settings but without luck.

I`ve also tried to find something related to that on git and here at the forum without luck.

Any ideas? i hope its not a stupid question.

below the log i`ve got from de zmninja

Code: Select all

ep 13, 2018 02:36:31 PM DEBUG doing the jiggle and dance...
Sep 13, 2018 02:36:31 PM DEBUG All images loaded, doing image layout
Sep 13, 2018 02:36:31 PM INFO Arranging as per packery grid
Sep 13, 2018 02:36:31 PM DEBUG All images loaded, switching to snapshot...
Sep 13, 2018 02:36:31 PM INFO restricting monitor count to 5 due to max-montage setting
Sep 13, 2018 02:36:31 PM INFO Monitors that are active and not DOM hidden: 26 while grid has 5
Sep 13, 2018 02:36:31 PM INFO found a packery layout
Sep 13, 2018 02:36:31 PM INFO Inside Montage Ctrl:We found 26 monitors
Sep 13, 2018 02:36:31 PM DEBUG skipping image refresh, packery is still loading
Sep 13, 2018 02:36:31 PM DEBUG Setting up cycle interval of:10000
Sep 13, 2018 02:36:31 PM DEBUG bandwidth: highbw montage refresh set to: 30
Sep 13, 2018 02:36:30 PM DEBUG Latest post dated 2018-08-03 09:53:36 but you read 2018-09-03 13:51:55
Sep 13, 2018 02:36:30 PM DEBUG current version: 1.3.016D & available version 1.3.016D
Sep 13, 2018 02:36:30 PM DEBUG Multiport=0
Sep 13, 2018 02:36:30 PM DEBUG Portal: Deregistering broadcast handles
Sep 13, 2018 02:36:30 PM INFO sending Cached ZM_MIN_STREAMING_PORT 0
Sep 13, 2018 02:36:30 PM DEBUG Loading hidden/unhidden status for profile:
Sep 13, 2018 02:36:30 PM INFO multi server list loaded{"servers":[]}
Sep 13, 2018 02:36:30 PM INFO Monitor load was successful, loaded 26 monitors
Sep 13, 2018 02:36:30 PM DEBUG Now trying to get multi-server data, if present
Sep 13, 2018 02:36:30 PM DEBUG Inside getMonitors, will also regen connkeys
Sep 13, 2018 02:36:30 PM DEBUG Loading hidden/unhidden status for profile:
Sep 13, 2018 02:36:30 PM DEBUG Monitor URL to fetch is:http://10.99.105.2/zm/api/monitors/index/Type !=:WebSite.json
Sep 13, 2018 02:36:30 PM DEBUG ZMS Multiport reported: 0
Sep 13, 2018 02:36:30 PM DEBUG Setting multi-port to:false
Sep 13, 2018 02:36:30 PM INFO ZM_MIN_STREAMING_PORT not supported
Sep 13, 2018 02:36:30 PM DEBUG Timezone API response is:America/Sao_Paulo
Sep 13, 2018 02:36:30 PM INFO ZM_EVENT_IMAGE_DIGITS is 5
Sep 13, 2018 02:36:30 PM DEBUG removing  settings-temp-data worked
Sep 13, 2018 02:36:30 PM DEBUG saving defaultServerName worked
Sep 13, 2018 02:36:30 PM DEBUG saving serverGroupList worked
Sep 13, 2018 02:36:30 PM DEBUG ZM Version nag: Checking 240.7 with 1440
Sep 13, 2018 02:36:30 PM DEBUG It has been 240.7 hours since zmVersion was checked
Sep 13, 2018 02:36:30 PM INFO Checking value of ZM_MIN_STREAMING_PORT for the first time
Sep 13, 2018 02:36:30 PM INFO getMonitors:Loading all monitors
Sep 13, 2018 02:36:30 PM DEBUG DataModel: Regenerating connkeys...
Sep 13, 2018 02:36:30 PM DEBUG Transitioning state to: app.montage with param {"minimal":false,"isRefresh":false}
Sep 13, 2018 02:36:30 PM INFO No Event Server present. Not initializing
Sep 13, 2018 02:36:30 PM INFO First invocation of TimeZone, asking server
Sep 13, 2018 02:36:30 PM DEBUG Config URL for digits is:http://10.99.105.2/zm/api/configs/viewByName/ZM_EVENT_IMAGE_DIGITS.json
Sep 13, 2018 02:36:30 PM INFO Got API version: 1.30.4
Sep 13, 2018 02:36:30 PM DEBUG Setting server version to:1.30.4
Sep 13, 2018 02:36:30 PM DEBUG getAPIversion called
Sep 13, 2018 02:36:30 PM DEBUG PortalLogin: auth success
Sep 13, 2018 02:36:30 PM DEBUG Storing login time as Thu Sep 13 2018 14:36:30 GMT-0300
Sep 13, 2018 02:36:30 PM DEBUG auth-success broadcast:Successful
Sep 13, 2018 02:36:30 PM INFO Auth is disabled, setting authSession to empty
Sep 13, 2018 02:36:30 PM INFO zmAutologin called
Sep 13, 2018 02:36:30 PM DEBUG Resetting zmCookie...
Sep 13, 2018 02:36:29 PM DEBUG Logging out using Web method
Sep 13, 2018 02:36:29 PM INFO http://10.99.105.2/zm=>Logging out of any existing ZM sessions...
Sep 13, 2018 02:36:29 PM INFO Cancelling zmAutologin timer
Sep 13, 2018 02:36:29 PM DEBUG PIN code entered is correct, or there is no PIN set
Sep 13, 2018 02:36:29 PM DEBUG unlock called with check PIN=true
Sep 13, 2018 02:36:29 PM INFO not checking for touchID
Sep 13, 2018 02:36:29 PM INFO User credentials are provided
Sep 13, 2018 02:36:29 PM DEBUG Inside Portal login Enter handler
Sep 13, 2018 02:36:29 PM INFO Entering Portal Main
Sep 13, 2018 02:36:29 PM INFO Inside init-complete in app.js: All init over, going to portal login
Sep 13, 2018 02:36:29 PM INFO DataModel init retrieved store loginData
Sep 13, 2018 02:36:29 PM INFO SlowDelay is: false
Sep 13, 2018 02:36:29 PM INFO Setting DataModel init bandwidth to: highbw
Sep 13, 2018 02:36:29 PM DEBUG timeline graph type not set. Setting to all
Sep 13, 2018 02:36:29 PM INFO user profile encrypted, decoding...
Sep 13, 2018 02:36:29 PM INFO Setting up pause and resume handler AFTER language is loaded...
Sep 13, 2018 02:36:29 PM INFO Setting up POST LOGIN timer
Sep 13, 2018 02:36:29 PM INFO Checking for news updates
Sep 13, 2018 02:36:29 PM INFO Checking for new version updates...
Sep 13, 2018 02:36:29 PM INFO ZMData init: checking for stored variables & setting up log file
Sep 13, 2018 02:36:29 PM INFO Language file loaded, continuing with rest
Sep 13, 2018 02:36:29 PM DEBUG last state=app.montage param=[object Object]
Sep 13, 2018 02:36:29 PM DEBUG isFirstUse returned: false
Sep 13, 2018 02:36:29 PM INFO >>>>Language to be used:en
Sep 13, 2018 02:36:29 PM INFO Device Language is:en
Sep 13, 2018 02:36:29 PM INFO Language stored as:en
Sep 13, 2018 02:36:29 PM INFO Retrieving language before init is called...
Sep 13, 2018 02:36:29 PM INFO Enabling native transitions...
Sep 13, 2018 02:36:29 PM INFO >>>>No data to import....
Sep 13, 2018 02:36:29 PM INFO localforage driver for storage:asyncStorage
Sep 13, 2018 02:36:29 PM DEBUG configureStorageDB:test get/set worked, this driver is ok...
Sep 13, 2018 02:36:29 PM DEBUG configureStorageDB:Making sure this storage driver works...
Sep 13, 2018 02:36:29 PM INFO configureStorageDB:localforage driver for storage:asyncStorage
Sep 13, 2018 02:36:29 PM DEBUG configureStorageDB: trying order:["asyncStorage","localStorageWrapper"]
Sep 13, 2018 02:36:29 PM DEBUG Inside configureStorageDB
Sep 13, 2018 02:36:29 PM INFO You are running on desktop
Sep 13, 2018 02:36:29 PM INFO Device is ready
Sep 13, 2018 02:25:07 PM DEBUG removing  settings-temp-data worked
Sep 13, 2018 02:25:07 PM DEBUG saving defaultServerName worked
Sep 13, 2018 02:25:07 PM DEBUG saving serverGroupList worked
Sep 13, 2018 02:25:07 PM DEBUG Loading hidden/unhidden status for profile:
Sep 13, 2018 02:25:07 PM DEBUG POSITIONS MAP [{"attr":"18","size":"50","display":"show","x":0,"y":0},{"attr":"19","size":"50","display":"show","x":0.5,"y":0},{"attr":"20","size":"50","display":"show","x":0,"y":0},{"attr":"21","size":"50","display":"show","x":0.5,"y":0},{"attr":"22","size":"50","display":"show","x":0,"y":0}]
Sep 13, 2018 02:25:00 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:25:00 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:25:00 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:59 PM DEBUG doing the jiggle and dance...
Sep 13, 2018 02:24:59 PM DEBUG All images loaded, doing image layout
Sep 13, 2018 02:24:59 PM INFO Arranging as per packery grid
Sep 13, 2018 02:24:59 PM DEBUG All images loaded, switching to snapshot...
Sep 13, 2018 02:24:59 PM INFO restricting monitor count to 5 due to max-montage setting
Sep 13, 2018 02:24:59 PM INFO Monitors that are active and not DOM hidden: 26 while grid has 5
Sep 13, 2018 02:24:59 PM INFO found a packery layout
Sep 13, 2018 02:24:58 PM DEBUG DataModel: killing  live stream ck:96914
Sep 13, 2018 02:24:58 PM DEBUG Single monitor exited killing stream
Sep 13, 2018 02:24:58 PM DEBUG Removing keyboard handler
Sep 13, 2018 02:24:58 PM DEBUG Ignoring double-invocation
Sep 13, 2018 02:24:58 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:58 PM INFO Restarting montage timers...
Sep 13, 2018 02:24:58 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:55 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:54 PM INFO configurePTZ 18 is not PTZ controllable
Sep 13, 2018 02:24:54 PM DEBUG Cycling enabled at 10
Sep 13, 2018 02:24:54 PM DEBUG configurePTZ: called with mid=18
Sep 13, 2018 02:24:54 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:54 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:54 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:54 PM DEBUG MonitorModalCtrl called from app.montage
Sep 13, 2018 02:24:54 PM INFO Using stream mode single
Sep 13, 2018 02:24:54 PM INFO Cancelling montage timer, opening Modal
Sep 13, 2018 02:24:54 PM DEBUG MontageCtrl: Open Monitor Modal with monitor Id=18 and Controllable:0 with control ID:0
Sep 13, 2018 02:24:53 PM DEBUG doing the jiggle and dance...
Sep 13, 2018 02:24:53 PM DEBUG All images loaded, doing image layout
Sep 13, 2018 02:24:53 PM INFO Arranging as per packery grid
Sep 13, 2018 02:24:53 PM DEBUG All images loaded, switching to snapshot...
Sep 13, 2018 02:24:53 PM INFO restricting monitor count to 5 due to max-montage setting
Sep 13, 2018 02:24:53 PM INFO Monitors that are active and not DOM hidden: 26 while grid has 5
Sep 13, 2018 02:24:53 PM INFO found a packery layout
Sep 13, 2018 02:24:52 PM DEBUG DataModel: killing  live stream ck:571421
Sep 13, 2018 02:24:52 PM DEBUG Single monitor exited killing stream
Sep 13, 2018 02:24:52 PM DEBUG Removing keyboard handler
Sep 13, 2018 02:24:52 PM DEBUG Ignoring double-invocation
Sep 13, 2018 02:24:52 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:52 PM INFO Restarting montage timers...
Sep 13, 2018 02:24:52 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:50 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:49 PM INFO configurePTZ 18 is not PTZ controllable
Sep 13, 2018 02:24:49 PM DEBUG Cycling enabled at 10
Sep 13, 2018 02:24:49 PM DEBUG configurePTZ: called with mid=18
Sep 13, 2018 02:24:49 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:49 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:49 PM DEBUG MonitorModalCtrl called from app.montage
Sep 13, 2018 02:24:49 PM INFO Using stream mode single
Sep 13, 2018 02:24:49 PM INFO Cancelling montage timer, opening Modal
Sep 13, 2018 02:24:49 PM DEBUG MontageCtrl: Open Monitor Modal with monitor Id=18 and Controllable:0 with control ID:0
Sep 13, 2018 02:24:33 PM DEBUG doing the jiggle and dance...
Sep 13, 2018 02:24:32 PM DEBUG All images loaded, doing image layout
Sep 13, 2018 02:24:32 PM INFO Arranging as per packery grid
Sep 13, 2018 02:24:32 PM DEBUG All images loaded, switching to snapshot...
Sep 13, 2018 02:24:32 PM INFO restricting monitor count to 5 due to max-montage setting
Sep 13, 2018 02:24:32 PM INFO Monitors that are active and not DOM hidden: 26 while grid has 5
Sep 13, 2018 02:24:32 PM INFO found a packery layout
Sep 13, 2018 02:24:32 PM DEBUG DataModel: killing  live stream ck:358847
Sep 13, 2018 02:24:32 PM DEBUG Single monitor exited killing stream
Sep 13, 2018 02:24:32 PM DEBUG Removing keyboard handler
Sep 13, 2018 02:24:32 PM DEBUG Ignoring double-invocation
Sep 13, 2018 02:24:32 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:32 PM INFO Restarting montage timers...
Sep 13, 2018 02:24:32 PM DEBUG MontageCtrl: Close & Destroy Monitor Modal
Sep 13, 2018 02:24:29 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:28 PM INFO configurePTZ 18 is not PTZ controllable
Sep 13, 2018 02:24:28 PM DEBUG Cycling enabled at 10
Sep 13, 2018 02:24:28 PM DEBUG configurePTZ: called with mid=18
Sep 13, 2018 02:24:28 PM DEBUG Modal image loaded, switching to streaming
Sep 13, 2018 02:24:28 PM DEBUG MonitorModalCtrl called from app.montage
Sep 13, 2018 02:24:28 PM INFO Using stream mode single
Sep 13, 2018 02:24:28 PM INFO Cancelling montage timer, opening Modal
Sep 13, 2018 02:24:28 PM DEBUG MontageCtrl: Open Monitor Modal with monitor Id=18 and Controllable:0 with control ID:0
Sep 13, 2018 02:24:19 PM DEBUG doing the jiggle and dance...
Sep 13, 2018 02:24:19 PM DEBUG All images loaded, doing image layout
Sep 13, 2018 02:24:19 PM INFO Arranging as per packery grid
Sep 13, 2018 02:24:19 PM DEBUG All images loaded, switching to snapshot...
Sep 13, 2018 02:24:19 PM INFO restricting monitor count to 5 due to max-montage setting
Sep 13, 2018 02:24:19 PM INFO Monitors that are active and not DOM hidden: 26 while grid has 5
Sep 13, 2018 02:24:19 PM INFO found a packery layout
Sep 13, 2018 02:24:18 PM INFO Inside Montage Ctrl:We found 26 monitors
Sep 13, 2018 02:24:18 PM DEBUG skipping image refresh, packery is still loading
Sep 13, 2018 02:24:18 PM DEBUG Setting up cycle interval of:10000
Sep 13, 2018 02:24:18 PM DEBUG bandwidth: highbw montage refresh set to: 30
Sep 13, 2018 02:24:18 PM DEBUG current version: 1.3.016D & available version 1.3.016D
Sep 13, 2018 02:24:18 PM DEBUG Latest post dated 2018-08-03 09:53:36 but you read 2018-09-03 13:51:55
Sep 13, 2018 02:24:18 PM DEBUG Multiport=0
Sep 13, 2018 02:24:18 PM DEBUG Portal: Deregistering broadcast handles
Sep 13, 2018 02:24:18 PM INFO sending Cached ZM_MIN_STREAMING_PORT 0
Sep 13, 2018 02:24:18 PM DEBUG Loading hidden/unhidden status for profile:
Sep 13, 2018 02:24:18 PM INFO multi server list loaded{"servers":[]}
Sep 13, 2018 02:24:18 PM INFO Monitor load was successful, loaded 26 monitors
Sep 13, 2018 02:24:18 PM DEBUG Now trying to get multi-server data, if present
Sep 13, 2018 02:24:18 PM DEBUG Inside getMonitors, will also regen connkeys
Sep 13, 2018 02:24:18 PM DEBUG Loading hidden/unhidden status for profile:
Sep 13, 2018 02:24:18 PM DEBUG Timezone API response is:America/Sao_Paulo
Sep 13, 2018 02:24:18 PM DEBUG Monitor URL to fetch is:http://10.99.105.2/zm/api/monitors/index/Type !=:WebSite.json
Sep 13, 2018 02:24:18 PM DEBUG ZMS Multiport reported: 0
Sep 13, 2018 02:24:18 PM DEBUG Setting multi-port to:false
Sep 13, 2018 02:24:18 PM INFO ZM_MIN_STREAMING_PORT not supported
Sep 13, 2018 02:24:18 PM INFO ZM_EVENT_IMAGE_DIGITS is 5
Sep 13, 2018 02:24:18 PM DEBUG removing  settings-temp-data worked
Sep 13, 2018 02:24:18 PM DEBUG saving defaultServerName worked
Sep 13, 2018 02:24:18 PM DEBUG saving serverGroupList worked
Sep 13, 2018 02:24:18 PM DEBUG ZM Version nag: Checking 240.5 with 1440
Sep 13, 2018 02:24:18 PM DEBUG It has been 240.5 hours since zmVersion was checked
Sep 13, 2018 02:24:18 PM INFO Checking value of ZM_MIN_STREAMING_PORT for the first time
Sep 13, 2018 02:24:18 PM INFO getMonitors:Loading all monitors
Sep 13, 2018 02:24:18 PM DEBUG DataModel: Regenerating connkeys...
Sep 13, 2018 02:24:18 PM DEBUG Transitioning state to: app.montage with param {"minimal":false,"isRefresh":false}
Sep 13, 2018 02:24:18 PM INFO No Event Server present. Not initializing
Sep 13, 2018 02:24:18 PM INFO First invocation of TimeZone, asking server
Sep 13, 2018 02:24:18 PM DEBUG Config URL for digits is:http://10.99.105.2/zm/api/configs/viewByName/ZM_EVENT_IMAGE_DIGITS.json
Sep 13, 2018 02:24:18 PM INFO Got API version: 1.30.4
Sep 13, 2018 02:24:18 PM DEBUG Setting server version to:1.30.4
Sep 13, 2018 02:24:18 PM DEBUG getAPIversion called
Sep 13, 2018 02:24:18 PM DEBUG PortalLogin: auth success
Sep 13, 2018 02:24:18 PM DEBUG Storing login time as Thu Sep 13 2018 14:24:18 GMT-0300
Sep 13, 2018 02:24:18 PM DEBUG auth-success broadcast:Successful
Sep 13, 2018 02:24:18 PM INFO Auth is disabled, setting authSession to empty
Sep 13, 2018 02:24:18 PM INFO zmAutologin called
Sep 13, 2018 02:24:18 PM DEBUG Resetting zmCookie...
Sep 13, 2018 02:24:17 PM DEBUG Logging out using Web method
Sep 13, 2018 02:24:17 PM INFO http://10.99.105.2/zm=>Logging out of any existing ZM sessions...
Sep 13, 2018 02:24:17 PM INFO Cancelling zmAutologin timer
Sep 13, 2018 02:24:17 PM DEBUG PIN code entered is correct, or there is no PIN set
Sep 13, 2018 02:24:17 PM DEBUG unlock called with check PIN=true
Sep 13, 2018 02:24:17 PM INFO not checking for touchID
Sep 13, 2018 02:24:17 PM INFO User credentials are provided
Sep 13, 2018 02:24:17 PM DEBUG Inside Portal login Enter handler
Sep 13, 2018 02:24:17 PM INFO Entering Portal Main
Sep 13, 2018 02:24:17 PM INFO Inside init-complete in app.js: All init over, going to portal login
Sep 13, 2018 02:24:17 PM INFO DataModel init retrieved store loginData
Sep 13, 2018 02:24:17 PM INFO SlowDelay is: false
Sep 13, 2018 02:24:17 PM INFO Setting DataModel init bandwidth to: highbw
Sep 13, 2018 02:24:17 PM DEBUG timeline graph type not set. Setting to all
Sep 13, 2018 02:24:17 PM INFO user profile encrypted, decoding...
Sep 13, 2018 02:24:17 PM INFO Setting up pause and resume handler AFTER language is loaded...
Sep 13, 2018 02:24:17 PM INFO Setting up POST LOGIN timer
Sep 13, 2018 02:24:17 PM INFO Checking for news updates
Sep 13, 2018 02:24:17 PM INFO Checking for new version updates...
Sep 13, 2018 02:24:17 PM INFO ZMData init: checking for stored variables & setting up log file
Sep 13, 2018 02:24:17 PM INFO Language file loaded, continuing with rest
Sep 13, 2018 02:24:17 PM DEBUG last state=app.montage param=[object Object]
Sep 13, 2018 02:24:17 PM DEBUG isFirstUse returned: false
Sep 13, 2018 02:24:17 PM INFO >>>>Language to be used:en
Sep 13, 2018 02:24:17 PM INFO Device Language is:en
Sep 13, 2018 02:24:17 PM INFO Language stored as:en
Sep 13, 2018 02:24:17 PM INFO Retrieving language before init is called...
Sep 13, 2018 02:24:17 PM INFO Enabling native transitions...
Sep 13, 2018 02:24:17 PM INFO >>>>No data to import....
Sep 13, 2018 02:24:17 PM INFO localforage driver for storage:asyncStorage
Sep 13, 2018 02:24:17 PM DEBUG configureStorageDB:test get/set worked, this driver is ok...
Sep 13, 2018 02:24:17 PM DEBUG configureStorageDB:Making sure this storage driver works...
Sep 13, 2018 02:24:17 PM INFO configureStorageDB:localforage driver for storage:asyncStorage
Sep 13, 2018 02:24:17 PM INFO Deleting old log file as it exceeds 30000 bytes
Sep 13, 2018 02:24:17 PM DEBUG configureStorageDB: trying order:["asyncStorage","localStorageWrapper"]
Sep 13, 2018 02:24:17 PM DEBUG Inside configureStorageDB
Sep 13, 2018 02:24:17 PM INFO You are running on desktop

User avatar
asker
Posts: 1005
Joined: Sun Mar 01, 2015 12:12 pm

Re: zmNinja Montage Live feed (Newbie question?)

Post by asker » Mon Sep 17, 2018 1:59 pm

If you don't have multi port enabled, it is updated every 2 seconds not 30s (the option is in Developer settings). If you want to read more about multiport - https://medium.com/zmninja/multi-port-s ... 836a336c93
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest