Page 1 of 1

[zm1.31.44] Filters not show / Not working

Posted: Sat Jun 02, 2018 8:45 am
by PacoLM
Hi,
After upgrading my system to the latest & greatest version, the filters page is not shown (just a blank page is opened) and also, it seems they are not working.
Any clue?

Thanks in advance,
PacoLM

Re: [zm1.31.44] Filters not show / Not working

Posted: Mon Jun 04, 2018 6:46 am
by Eradicator
Hi!
Did you try reinstall ZM totally? I'm tested 1.31.44 (last build) on Ubuntu 16.04.4 and 18.04, both works good. Purge and diskspace filters works correctly.

Re: [zm1.31.44] Filters not show / Not working

Posted: Wed Jun 06, 2018 5:54 pm
by iconnor
There is a known issue with really old php. Should be fixed now in master.

Re: [zm1.31.44] Filters not show / Not working

Posted: Wed Jun 06, 2018 6:41 pm
by PacoLM
Eradicator wrote:
Mon Jun 04, 2018 6:46 am
Hi!
Did you try reinstall ZM totally? I'm tested 1.31.44 (last build) on Ubuntu 16.04.4 and 18.04, both works good. Purge and diskspace filters works correctly.
Hi,

Reinstalling everything is the Windows approach, I prefer to fix it! ;)

Regards,
PacoLM

Re: [zm1.31.44] Filters not show / Not working

Posted: Thu Jun 07, 2018 8:49 am
by Eradicator
PacoLM wrote:
Wed Jun 06, 2018 6:41 pm
Eradicator wrote:
Mon Jun 04, 2018 6:46 am
Hi!
Did you try reinstall ZM totally? I'm tested 1.31.44 (last build) on Ubuntu 16.04.4 and 18.04, both works good. Purge and diskspace filters works correctly.
Hi,

Reinstalling everything is the Windows approach, I prefer to fix it! ;)

Regards,
PacoLM
I'm testing zm long time ago. Sometimes there was an errors which fixed with clean reinstall. But sometimes it can be fixed by hands. :wink:

Re: [zm1.31.44] Filters not show / Not working

Posted: Thu Jun 07, 2018 2:46 pm
by PacoLM
Eradicator wrote:
Thu Jun 07, 2018 8:49 am
PacoLM wrote:
Wed Jun 06, 2018 6:41 pm
Eradicator wrote:
Mon Jun 04, 2018 6:46 am
Hi!
Did you try reinstall ZM totally? I'm tested 1.31.44 (last build) on Ubuntu 16.04.4 and 18.04, both works good. Purge and diskspace filters works correctly.
Hi,

Reinstalling everything is the Windows approach, I prefer to fix it! ;)

Regards,
PacoLM
I'm testing zm long time ago. Sometimes there was an errors which fixed with clean reinstall. But sometimes it can be fixed by hands. :wink:
Hi,

I have been using Zoneminder for almost 10 years, I know it... ;)

Regards,
PacoLM