No snapshot with nph-zms in 1.31.43

Forum for questions and support relating to the 1.31.x releases only.
Post Reply
fennec
Posts: 38
Joined: Thu Mar 20, 2014 1:17 am

No snapshot with nph-zms in 1.31.43

Post by fennec » Sun Apr 29, 2018 7:13 am

Hi

I use nph-zms with different frontpage

since update 1.31.43 with link doesn't work

http://10.0.0.1/zm/cgi-bin/nph-zms?mode ... &pass=pass

Code: Select all

Apr 29 11:29:49 Serveur_Ubuntu zms_m1[29153]: ERR [zms_m1] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m4[29156]: ERR [zms_m4] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m2[29154]: ERR [zms_m2] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m3[29155]: ERR [zms_m3] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m8[29161]: ERR [zms_m8] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m9[29163]: ERR [zms_m9] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m7[29164]: ERR [zms_m7] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m10[29162]: ERR [zms_m10] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m11[29165]: ERR [zms_m11] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m2[29166]: ERR [zms_m2] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m4[29167]: ERR [zms_m4] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m1[29168]: ERR [zms_m1] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m3[29169]: ERR [zms_m3] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m5[29172]: ERR [zms_m5] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m6[29173]: ERR [zms_m6] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m10[29174]: ERR [zms_m10] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m8[29175]: ERR [zms_m8] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m9[29178]: ERR [zms_m9] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m7[29179]: ERR [zms_m7] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m11[29180]: ERR [zms_m11] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m4[29182]: ERR [zms_m4] [Unable to authenticate user]
Apr 29 11:29:49 Serveur_Ubuntu zms_m2[29181]: ERR [zms_m2] [Unable to authenticate user]
Apr 29 11:29:50 Serveur_Ubuntu zms_m1[29184]: ERR [zms_m1] [Unable to authenticate user]
on directly website video is ok with AUTH_RELAY hash

If i use AUTH_RELAY plain, no video

Code: Select all

Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13025]: INF [zms_m1] [Got signal 15 (Terminated), exiting]
Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13025]: WAR [zms_m1] [no last_frame_sent.  Shouldn't happen. frame_mod was (2) frame_count (1) ]
Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13044]: INF [zms_m1] [Got signal 15 (Terminated), exiting]
Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13044]: WAR [zms_m1] [no last_frame_sent.  Shouldn't happen. frame_mod was (2) frame_count (1) ]
Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13046]: INF [zms_m1] [Got signal 15 (Terminated), exiting]
Apr 29 12:53:13 Serveur_Ubuntu zms_m1[13046]: WAR [zms_m1] [no last_frame_sent.  Shouldn't happen. frame_mod was (2) frame_count (1) ]
Apr 29 12:53:14 Serveur_Ubuntu zms_m1[13047]: INF [zms_m1] [Got signal 15 (Terminated), exiting]
Apr 29 12:53:14 Serveur_Ubuntu zms_m1[13047]: WAR [zms_m1] [no last_frame_sent.  Shouldn't happen. frame_mod was (1) frame_count (1) ]


Thanks for help

rockedge
Posts: 1106
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: No snapshot with nph-zms in 1.31.43

Post by rockedge » Sun Apr 29, 2018 7:02 pm

I went to update to 1.31.43 to test out this scenario but I am having problems with 1.31.43 installing and the web console errors and some defined variables are missing....so rolled ack to 1.31.42 and it works again.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest