Install on Ubuntu 18.04

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
algae
Posts: 14
Joined: Fri Jun 03, 2016 1:55 am

Install on Ubuntu 18.04

Post by algae » Sun Sep 16, 2018 10:37 pm

i'm trying to install Zoneminder on a fresh install of Ubuntu 18.04 using the directions here: https://wiki.zoneminder.com/Ubuntu_Serv ... e_easy_way At the "install zoneminder" step i get a list of dependencies that are uninstallable (see below). Any ideas? Thank you.

The following packages have unmet dependencies:
zoneminder : Depends: libavcodec57 (>= 7:3.2.4) but it is not going to be installed or
libavcodec-extra57 (>= 7:3.2.4) but it is not going to be installed
Depends: libavformat57 (>= 7:3.2.4) but it is not going to be installed
Depends: libavutil55 (>= 7:3.2.4) but it is not going to be installed
Depends: libgnutls-openssl27 (>= 3.0-0) but it is not installable
Depends: libjpeg8 (>= 8c) but it is not installable
Depends: libswscale4 (>= 7:3.2.4) but it is not going to be installed
Depends: javascript-common but it is not installable
Depends: ffmpeg but it is not going to be installed or
libav-tools but it is not installable
Depends: libdate-manip-perl but it is not installable
Depends: libdbd-mysql-perl but it is not going to be installed
Depends: libmime-lite-perl but it is not installable
Depends: libmime-tools-perl but it is not installable
Depends: libimage-info-perl but it is not going to be installed
Depends: libwww-perl but it is not installable
Depends: libdata-dump-perl but it is not installable
Depends: libsoap-wsdl-perl but it is not going to be installed
Depends: php5-gd but it is not installable or
php-gd
Depends: vlc-plugin-base but it is not going to be installed
Depends: zip but it is not installable
Recommends: ffmpeg but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

bbunge
Posts: 2200
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Install on Ubuntu 18.04

Post by bbunge » Mon Sep 17, 2018 1:17 am

I used the install script yesterday and it ran without error. Are you running on a 32 or 64 bit Ubuntu Bionic?

Edit: Just ran that install on Bionic 64 BIT with LAMP with no errors. Zoneminder up and running in about 5 minutes.

algae
Posts: 14
Joined: Fri Jun 03, 2016 1:55 am

Re: Install on Ubuntu 18.04

Post by algae » Mon Sep 17, 2018 2:41 am

It's 64 bit bit bionic with LAMP.

algae
Posts: 14
Joined: Fri Jun 03, 2016 1:55 am

Re: Install on Ubuntu 18.04

Post by algae » Mon Sep 17, 2018 12:16 pm

I found the issue. I was missing the Bionic Main repository for APT.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests