ZM image streaming fails with Microsoft Edge

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
Bloodrule
Posts: 9
Joined: Sun Sep 09, 2018 11:19 pm
Location: Melbourne, AU

ZM image streaming fails with Microsoft Edge

Post by Bloodrule » Tue Sep 11, 2018 5:13 am

I'm running zm 1.30.4 and live streams are working for each camera and in montage view when I use Google Chrome as browser. With Microsoft Edge, the images display but are frozen in time ie not streaming. Are there settings in Edge or in zm that I need to configure to enable the jpegs to stream?

bbunge
Posts: 2200
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: ZM image streaming fails with Microsoft Edge

Post by bbunge » Tue Sep 11, 2018 12:02 pm

Sure, switch to Firefox.

Used to be with Microsoft browsers you needed Java on the pc and cambozola on the zm server. So Firefox is the better bet.

Bloodrule
Posts: 9
Joined: Sun Sep 09, 2018 11:19 pm
Location: Melbourne, AU

Re: ZM image streaming fails with Microsoft Edge

Post by Bloodrule » Tue Sep 11, 2018 7:31 pm

Thanks. I already use Chrome on other devices and know that Firefox is good too. The particular reason for my question was that I now have a Microsoft Surface Go which runs Windows 10S. This protected OS only has Edge. I'm aware that I can do a once-only and irreversible upgrade to Windows 10 Home but I'm trying to see how far I can get in the Windows 10S world for the time being as I'm assuming the upgprade to Home will come at a cost of performance, battery life and, probably, security.

Hence the question about Edge.

Bloodrule
Posts: 9
Joined: Sun Sep 09, 2018 11:19 pm
Location: Melbourne, AU

Re: ZM image streaming fails with Microsoft Edge

Post by Bloodrule » Thu Sep 13, 2018 9:35 pm

So there's no way to stream to Edge?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests