"Unable to read content" and "Unable to get response, disconnect" error"

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
berkedemel
Posts: 5
Joined: Mon Jul 31, 2017 8:26 am
Location: Turkey

"Unable to read content" and "Unable to get response, disconnect" error"

Post by berkedemel » Tue Aug 01, 2017 8:14 am

I use Ubuntu 16.04 server edition, apache 2 and zm 1.30.4 versions.
I'm getting "Unable to read content" and "Unable to get response, disconnect" error.
Is there anyone that will help?

User avatar
iconnor
Posts: 1385
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: "Unable to read content" and "Unable to get response, disconnect" error"

Post by iconnor » Tue Aug 01, 2017 2:18 pm

You have entered the wrong information. It can't connect to your camera.

berkedemel
Posts: 5
Joined: Mon Jul 31, 2017 8:26 am
Location: Turkey

Re: "Unable to read content" and "Unable to get response, disconnect" error"

Post by berkedemel » Tue Aug 01, 2017 2:36 pm

Thanks for reply.

My IP camera: D-Link DCS-5300G

Remote Protocol :HTTP
Remote Method :simple
Remote Host Name : *.*.*.*
Remote Host Port: 80
Remote Host Path:cgi-bin/video.jpg?size=2
Target colorspace: 24 bit color
Capture Width (pixels) :352
Capture Height (pixels):288
Orientation:Normal
Deinterlacing:Disabled

This is default option for my camera.
Where should I edit?

rockedge
Posts: 1154
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: "Unable to read content" and "Unable to get response, disconnect" error"

Post by rockedge » Wed Aug 02, 2017 12:01 pm

Double check the actual camera resolution. Use VLC to check the camera stream and see what Width and Height is really being streamed. these values must match exactly in zoneminder or there will be errors. Also is the host path correct? your example is missing the leading slash. In your case the problem is most likely a simple one. When you can connect to the camera stream with VLC, use that URL/path in zoneminder.

berkedemel
Posts: 5
Joined: Mon Jul 31, 2017 8:26 am
Location: Turkey

Re: "Unable to read content" and "Unable to get response, disconnect" error"

Post by berkedemel » Wed Aug 02, 2017 2:52 pm

[Solved] Problem probably stems from the fact that the camera is too old. I have installed ubuntu server 15.10 and Zoneminder 1.28.1. I followed these(https://wiki.zoneminder.com/Ubuntu_Serv ... e_easy_way) instructions and add monitor. IP Camera is running on the server.
The problem is solved. Thank you for your interest. :)

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests