view event - playback error

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
mattionline
Posts: 53
Joined: Thu Jun 18, 2015 7:27 pm
Contact:

view event - playback error

Post by mattionline » Fri Nov 11, 2016 7:38 pm

Hello,

today i found a event which i can't watch.
After a few seconds there is always a black screen with the white text "Time to next event = 5 seconds" couting down to 1 but nothing happens after this.
I get this message in a row. And i figured out that the time offset was negative. Is it possible that this was a temporary network issue? (camera over lan in the network, not wifi)

Maybe some of you know what happened wrong.
My Personal Blog: https://mattionline.de

apbb2
Posts: 27
Joined: Sun Jun 08, 2008 4:02 pm

Re: view event - playback error

Post by apbb2 » Wed Feb 15, 2017 3:47 pm

I have this same issue on one camera only.

No one has a solution?

rockedge
Posts: 1106
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: view event - playback error

Post by rockedge » Thu Feb 16, 2017 2:38 pm

I have encountered this before as well. In my case it was a timestamp difference issue between the mysql sever and the system clock(and Apache). At that time I had an incorrect default timezone set in my.conf. Perhaps something along these lines is happening in your case.

apbb2
Posts: 27
Joined: Sun Jun 08, 2008 4:02 pm

Re: view event - playback error

Post by apbb2 » Thu Feb 16, 2017 4:54 pm

After some more digging on the forum this fixed my issue viewtopic.php?f=29&t=21511&p=81669&hili ... %22#p81669

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests