help with 1.30 on Raspbian

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
trekimann
Posts: 15
Joined: Thu Sep 08, 2016 2:23 pm

help with 1.30 on Raspbian

Post by trekimann » Sat Sep 24, 2016 9:21 pm

Hello,
I followed the instruction on the wiki and got zoneminder up and running but its 1.29 I was wondering if 1.30 is available or coming as the onvif support was a key reason for me picking this setup. The camera I have hooked up now has a huge lag of 15-20 seconds and is running at half the fps that the camera is actually running at (currently connected using RTSP) I know its not a network issue as I can view the stream in another program and it loads fine. Im using a pi 3b so it should be powerful enough for a single camera.
Thanks :)

User avatar
knight-of-ni
Posts: 2257
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: help with 1.30 on Raspbian

Post by knight-of-ni » Sat Sep 24, 2016 11:56 pm

trekimann wrote:Hello,
I followed the instruction on the wiki and got zoneminder up and running but its 1.29 I was wondering if 1.30 is available or coming as the onvif support was a key reason for me picking this setup.
This is a packaging issue. The only person who can address this is the Debian packaging manager, who does not hang out in this forum.
trekimann wrote: The camera I have hooked up now has a huge lag of 15-20 seconds and is running at half the fps that the camera is actually running at (currently connected using RTSP) I know its not a network issue as I can view the stream in another program and it loads fine. Im using a pi 3b so it should be powerful enough for a single camera.
Thanks :)
Did you place any values in the Max FPS and Alarm Max FPS fields? One gets exactly the symptoms you described if you try to lower the frame reate with these fields.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

trekimann
Posts: 15
Joined: Thu Sep 08, 2016 2:23 pm

Re: help with 1.30 on Raspbian

Post by trekimann » Sun Sep 25, 2016 2:06 pm

I have nothing in the fields for max fps or alarm max fps. I have messed around with the settings on the camera a little and got the delay down to about 10s which is ok for my situation. As for getting 1.30 I guess it will happen when/if it happens. Thanks :)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests