Rosewill USB not detected.

Forum for questions and support relating to the 1.29.x releases only.
Post Reply
yoog
Posts: 2
Joined: Thu Jul 27, 2006 2:34 am

Rosewill USB not detected.

Post by yoog » Fri Apr 13, 2018 9:41 pm

I just installed ZM 1.29 (on second trial) and I configured it but while testing it with Rosewill USB web cam model RCM-8163 on Ubuntu 16.04 on a Gateway laptop with Pentium Dualcore. After adding webcam, when I tried to see the video, it got stuck on waiting for local host. Cheese webcam recognized it just fine and I can take pictures and record video also but not with ZM. I followed various suggestion but abortive. I also tried various option in setting like YUYV,PAL etc...
Can some one suggest some thing to fix this?

bbunge
Posts: 2272
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Rosewill USB not detected.

Post by bbunge » Sat Apr 14, 2018 2:08 am

Explain waiting for localhost.
What instructions did you use to install Zoneminder?

alabamatoy
Posts: 139
Joined: Sun Jun 05, 2016 2:53 pm

Re: Rosewill USB not detected.

Post by alabamatoy » Sat Apr 21, 2018 12:04 pm

I have had Rosewill products that claimed compatibility with Linux, but simply would not work correctly or consistently with Ubuntu. I gave up and replaced with other brands which DID work. This happened with a GPS puck and a WIFI dongle, both Rosewill USB devices. So I am suspect of their products when it comes to working w/ Linux.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest